Cant enable GPU device

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Posts: 1
Joined: Sun Nov 11, 2012 9:05 pm

Cant enable GPU device

Postby Jerp » Sun Nov 11, 2012 9:17 pm

I am unable to enable the GPU device. I have had to sacrafice quality on my blender projects because my CPU is working at 100% for the render. In addition to that the CPU is overheating and shutting down the computer before the render completes.

Iv tried going under user preferences to change this to GPU but I dont have it as an option. The only option I have is the CPU on the bottom and on top it says None. When I click on the CPU option a little window appears with only CPU for the option.

Here are my specs:

OS: Windows 7 64Bit
Mainboard model: M5A99X EVO
Graphics card: Radeon HD 6700 Series
AMD FX-6100 Six-Core Processor
Blender version: 2.64

Posts: 3
Joined: Sun Nov 25, 2012 12:24 am
Location: Virginia

Postby Dpow » Sun Nov 25, 2012 12:26 am

Would love to know the answer to this as well.
I also have no option to enable GPU for rendering.

Posts: 3646
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Postby stiv » Sun Nov 25, 2012 3:29 am

Currently, nVidia cards (CUDA) are better supported than AMD/ATI cards (OpenCL).

You also need a video card that supports GPU rendering.

Posts: 3
Joined: Sun Nov 25, 2012 12:24 am
Location: Virginia

Postby Dpow » Sun Nov 25, 2012 10:45 pm

I have an ATI 6870, soon to be cross fired.
They say it has 128 bit rendering. Does that not support GPU renders in editing programs like this? :?

Posts: 1
Joined: Fri Dec 07, 2012 10:44 am
Location: Mumbai, India

Unable to activate GPU rendering

Postby sanju_ap » Fri Dec 07, 2012 10:50 am

I am using Sony vaio 64bit laptop which has Nvidia graphic card with CUDA.
But still it is not giving me GPU rendering option.

Pls Pls help!

Return to “Rendering”

Who is online

Users browsing this forum: No registered users and 0 guests