Help!Rendering issues

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

toso
Posts: 1
Joined: Sat Nov 24, 2012 3:36 pm
Location: Skopje,Macedonia

Help!Rendering issues

Postby toso » Sat Nov 24, 2012 3:45 pm

I just started using Blender and its a very good program :D .I am a beginer and i just wanted to make a minecraft block.I followed a tutorial on youtube and when i clicked render i got a white cube.I thought it was the tutorial so i watched another one.I followed it to the letter and clicked F12 to render and again a white cube!I followed these 2 videos:
http://www.youtube.com/watch?v=QK-5Yu8m2-s
http://www.youtube.com/watch?v=MT2mB9okDJ0
Can someone help me and tell me where did i make a mistake? :cry:

apm-designs
Posts: 6
Joined: Tue Nov 27, 2012 5:11 pm

white model when rendered

Postby apm-designs » Tue Nov 27, 2012 5:22 pm

Hello toso,

It is very difficult to know what has gone wrong, The only thing that I can think of is something to do with the lighting.

Maybe you have increased the intensity of the light sooooo high it is washing out the model.

Maybe you have the light "Emit" high too.

Check your light settings.

Hope this helps

http://www.apm-designs.com

farbw3rk
Posts: 49
Joined: Tue Sep 18, 2012 7:03 am

Postby farbw3rk » Thu Nov 29, 2012 9:53 am

hi,

did you use blenderrender or cycles. and if cycles: cpu or gpu rendering?


Return to “Rendering”

Who is online

Users browsing this forum: No registered users and 1 guest