Textures work in Blender Render, no textures in Cycles

Blender documentation projects, tutorials, translation, learning & teaching Blender

Moderators: jesterKing, stiv

AlikanSparkes
Posts: 1
Joined: Thu Nov 15, 2012 5:20 pm

Textures work in Blender Render, no textures in Cycles

Postby AlikanSparkes » Thu Nov 15, 2012 6:57 pm

I have a minecraft to OBJ converter.

It exports it as a OBJ, MTL and a texture folder.

In normal Blender Render, the textures work. I would like to use Cycles.

I switch to Cycles, but all the textures disappear.

I go to the materials tab, and the materials are there, but they don't have any settings. They just have a single setting, something with Diffuse.

Any ideas?

Thanks!

Also, how do I hide objects that the camera cant see? Because otherwise I run out of memory. Is it possible?

Morq
Posts: 2
Joined: Tue Nov 20, 2012 6:15 pm

Postby Morq » Tue Nov 20, 2012 6:20 pm

Could you provide the scene that causes problems? Hard to provide answer without it.
If you wish to hide part of the scene / objects, just select objects you want to hide, press M and select different layer (like 2, 3 (1 is default)). To move between layers use number keys from 1 to 0.

jaxteeth
Posts: 3
Joined: Wed Nov 28, 2012 3:29 am

Postby jaxteeth » Wed Nov 28, 2012 3:57 am

To hiding object you can go to outliner and click the "eye" and "camera " icons for hiding object in viewport and rendering


www.kursusanimasi3dblender.web.id


Return to “Documentation & Education”

Who is online

Users browsing this forum: No registered users and 0 guests