Previous Thread  Next Thread

chat icon why is the rendering sooooooo s l o w...

scatman

Posted: Sun Oct 20, 2002 3:13 am
Joined: 20 Oct 2002
Posts: 8
I've been using blender since version 1.7x, and although I still consider it to be a gift from God (thanks God and thanks Ton), I'm somewhat dissapointed with this latest release. It seems like the windows version of blender2.25 was simply an afterthought, and that's not good since I'm using Win98 SE (pray for me). Hopefully future releases will be a simple zip. file that I can open up like in the good old days.
Also, what's up with the s l o w r e n d e r i n g of version 2.25??? Can you imagine animating a 600 frame animation with environment mapping??!!?? At this speed it would only take 3 days! Fellow windows users, please help me out if I'm doing something wrong.


Still thankful and still learning,
scatman Confused
Reply with quote


Mel_Q

Posted: Sun Oct 20, 2002 3:59 am
Joined: 15 Oct 2002
Posts: 58
Don't worry- someone will fix it, i'm looking at it- but there's so much talent out there someone will make blender sentient before I accomplish anything useable Smile
For me the boolean functions were far more useful than I ever thought they would be, and force me to model on 2.25 and render on 2.23 Smile
Reply with quote


VelikM

Posted: Sun Oct 20, 2002 8:48 am
Joined: 14 Oct 2002
Posts: 80
Try to render in the background, it's much faster, plus you can still use blender while rendering.
'blenderpublisher -b 'path to your .blend file' -f 1 (-f 'frame' #) the render is in the path you set in the display buttons window.
Reply with quote


ton

Posted: Sun Oct 20, 2002 5:43 pm
Joined: 15 Oct 2002
Posts: 529
I didn't look at the code, but I know there's a silly error in drawing the pixels in a window... should be obvious for opengl programmers.

In the src/renderwin.c I guess... someone else was working on that just before the company closed down.
Reply with quote


Humphrey

Posted: Sun Oct 20, 2002 11:58 pm
Joined: 15 Oct 2002
Posts: 17
You think the windows rendering is slow...
I downloaded both the windows and mac ox versions of 2.25 and mac os X is far slower.... No actually I gave up with the windows version cause none of the buttons had writing on them unless I moved my mouse over them :S
The os X version of 2.25 renders far better than the 2.23 version,but is just as slow...
I've got a 1.2MB .blend file, and it takes me about 57 secs to render a 640-480 frame...
That's 25 mins a sec for animation...
So you can tell that I'm not liking the slowness
Reply with quote


scatman

Posted: Mon Oct 21, 2002 1:27 am
Joined: 20 Oct 2002
Posts: 8
Sad I feel your pain, Humphrey. I thought it was just a Windows problem.

scatman
Reply with quote


paradox

Posted: Mon Oct 21, 2002 5:45 am
Joined: 18 Oct 2002
Posts: 4
I remember this problem just before bankrupsy I was comparing an avi rendered in Publisher with one in 2.23 the result was it not only took longer to render in 2.25 but the resulting jpg.avi was considerably bigger.
Now I do rendering in 2.23 Will be nice when this gets fixed. Also nice to see others noticed this problem, I'm not crazy after all Smile
Paradox
Reply with quote


 
Jump to:  
Powered by phpBB © 2001, 2005 phpBB Group