Cannot rotate the view camera blender 2.54 mac

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

cloudarchitect
Posts: 2
Joined: Mon Oct 11, 2010 7:41 pm
Location: Worcestershire

Cannot rotate the view camera blender 2.54 mac

Postby cloudarchitect » Mon Oct 11, 2010 7:52 pm

I'm new to blender and started learning the interface. I tried to rotate the camera around my object using the middle mouse button but it won't do it. Clicking on the symbol with the 3 dots and an arrow underneath hasn't done anything. I can't work out what I've pressed but it just will not rotate whatsoever. I'm wondering whether it's down to a bug as this version of blender is still in beta.

If it's not a bug then I hope someone knows how to fix this problem because I'm stumped.

Thanks a lot :) xx

psullie
Posts: 554
Joined: Thu Sep 11, 2008 11:09 am
Location: Ireland

Postby psullie » Tue Oct 12, 2010 12:57 pm

are you using a mac mouse?

cloudarchitect
Posts: 2
Joined: Mon Oct 11, 2010 7:41 pm
Location: Worcestershire

Postby cloudarchitect » Thu Oct 14, 2010 6:34 pm

I'm using a trackpad on a macbook. Holding alt and pressing the button and moving along the trackpad with my otherfinger used to work fine, I don't know why it's suddenly stopped.

psullie
Posts: 554
Joined: Thu Sep 11, 2008 11:09 am
Location: Ireland

Postby psullie » Thu Oct 14, 2010 8:12 pm

enable 'Emulate 3 button mouse' in user prefs. You can Ctrl U to save this a a default

If you've upgraded to a newer version of Blender you need to re-set our preferences.

tcw
Posts: 19
Joined: Mon Oct 25, 2010 10:53 pm

Re: Cannot rotate the view camera blender 2.54 mac

Postby tcw » Mon Oct 25, 2010 11:20 pm

I think you have to use a mouse because I've looked and that's the only thing that has worked for me

psullie
Posts: 554
Joined: Thu Sep 11, 2008 11:09 am
Location: Ireland

Postby psullie » Tue Oct 26, 2010 10:26 pm

tcw, It works on my Macbook Pro, what version macbook are you using?

tcw
Posts: 19
Joined: Mon Oct 25, 2010 10:53 pm

Postby tcw » Wed Oct 27, 2010 3:35 pm

PowerBook G4

tcw
Posts: 19
Joined: Mon Oct 25, 2010 10:53 pm

Postby tcw » Wed Oct 27, 2010 3:37 pm

are we talking about 2.5 or 2.49?

psullie
Posts: 554
Joined: Thu Sep 11, 2008 11:09 am
Location: Ireland

Postby psullie » Wed Oct 27, 2010 8:18 pm

Emulate 3 Button Mouse is a feature of both 2.49 & 2.5x and I remember it worked on my Powerbook G4
to access the User Prefs in 2.49 you need to drag down the top menu bar and select Edit Methods.

tcw
Posts: 19
Joined: Mon Oct 25, 2010 10:53 pm

Postby tcw » Wed Oct 27, 2010 8:25 pm

do you happen to know 2.5?

psullie
Posts: 554
Joined: Thu Sep 11, 2008 11:09 am
Location: Ireland

Postby psullie » Thu Oct 28, 2010 2:08 pm

Blender 2.5
File -> User Preferences... choose Input, tick Emulate 3 Button Mouse. Close the User Preferences window and if you Ctrl U now you can save this as a default setting each time you open Blender. So it best do this with new scene.

supermariojer
Posts: 1
Joined: Sun Feb 10, 2013 3:21 am
Location: Canada

Postby supermariojer » Sun Feb 10, 2013 3:24 am

psullie wrote:Blender 2.5
File -> User Preferences... choose Input, tick Emulate 3 Button Mouse. Close the User Preferences window and if you Ctrl U now you can save this as a default setting each time you open Blender. So it best do this with new scene.


that help me but it zomed me out so far i cant see what im doing


Return to “Interface & Tools”

Who is online

Users browsing this forum: No registered users and 0 guests