mandrake 9

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

adrian
Posts: 60
Joined: Fri Oct 18, 2002 1:31 pm

mandrake 9

Postby adrian » Sun Oct 20, 2002 1:06 pm

Hi everyone,

I have just installed mandrake 9 and Blender 2.23and 2.25 won't run (ran fine on mandrake 8.1 ). Has anyone got any suggestions, what dependancies are there?

Schlops
Posts: 20
Joined: Wed Oct 16, 2002 2:29 pm

Postby Schlops » Sun Oct 20, 2002 1:39 pm

Which graphic card are you using? Did you try the 2.23-static version?
Stay Rude!

adrian
Posts: 60
Joined: Fri Oct 18, 2002 1:31 pm

Postby adrian » Sun Oct 20, 2002 2:04 pm

I'm using ati rage 128 16Mb.
Yes I'm using the static version downloaded from nan.
I would appreciate your suggestions.

elam
Posts: 12
Joined: Wed Oct 16, 2002 3:02 am

Postby elam » Sun Oct 20, 2002 4:32 pm

Could you be a little more descriptive?
What kind of errors is it giving you?

The static version should have no dependencies, as it is well, static.

G_Man
Posts: 19
Joined: Mon Oct 14, 2002 6:10 am

Postby G_Man » Mon Oct 21, 2002 1:42 am

I'm not sure if the drivers for ATI that come with linux support OpenGL.
But I would suggest getting the latest drivers from the net anyways, The more opengl the better! :)

~Geoffrey~

adrian
Posts: 60
Joined: Fri Oct 18, 2002 1:31 pm

Postby adrian » Mon Oct 21, 2002 2:18 pm

The error messages I get are:

BLENDER2.25(latest nan download)./blenderpublisher: error while loading shared libraries: libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory
BLENDER2.23 (static)./blender: error while loading shared libraries: libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory.

There does'nt seem to be these packages available on the mandrake distro.

2.23 ran fine on mandrake 8.1

Any suggestions.

heli
Posts: 7
Joined: Wed Oct 16, 2002 8:44 am

Runs fine on Mandrake 9.0

Postby heli » Mon Oct 21, 2002 3:24 pm

Hello,

you have to install libstdc++2.10-2.96-0.80mdk, there is the lib you are missing. But I thought this is installed by default since no programs compiled with gcc2.96 can work without it.

happy blending :wink:

adrian
Posts: 60
Joined: Fri Oct 18, 2002 1:31 pm

Postby adrian » Tue Oct 22, 2002 12:28 am

Cheers Heli,
Works fine now!


Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 4 guests