Blender banding

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

bagwell77
Posts: 2
Joined: Thu Oct 31, 2002 2:00 pm

Blender banding

Postby bagwell77 » Thu Oct 31, 2002 2:08 pm

I been using Blender a while and have downloaded and installed the newest version 2.25. After installing it all my lamps had an extreme amount of banding (rings) on the rendered image and looks horrible. Blender 2.23 didn't do it and now after installing 2.25 they all do it. I uninstalled both 2.23 and 2.25 and to no prevail. I upgraded my graphics chipset drivers and tried several things with my resolution but i am getting the same results. I am running windows 98se on an intel 810 chipset. Is there anything anyone can suggest or something I am missing here? Did blender 2.25 install a driver that isn't removed while uninstalling? Everything was very smooth in 2.23 and earlier versions on my PC's this banding came about after installing the 2.25 version and now I can't get rid of it. Any help would be appreciated.

xype
Posts: 140
Joined: Tue Oct 15, 2002 10:36 pm

Postby xype » Thu Oct 31, 2002 2:24 pm

The rendering of a 3D scene has nothing to do with your graphics card or desktop resolution - just make youre you use 24 or 32 bit color (truecolor) for your desktop. If it worked with 2.23 simply install that version again. Do you have any example image to show?

mthoenes
Posts: 41
Joined: Tue Oct 22, 2002 10:57 pm

Postby mthoenes » Thu Oct 31, 2002 4:19 pm

Interesting question. I tried what xype suggested to see what difference it makes. I usually run my desktop at 16 bit. I switched to 32 bit now.

I ran renders in 223, and 225 of the same file.

Both looked smooth at 32 bit color depth and both looked banded at 16 bit color depth. They looked the same. This setting is probably your problem.

bagwell77
Posts: 2
Joined: Thu Oct 31, 2002 2:00 pm

Here is the image

Postby bagwell77 » Thu Oct 31, 2002 10:15 pm

Here is a sample of the banding that is occuring it is just a cube with a lamp in it but it's truly bad. The bottom image I made with 2.23 where I didn't run into what is happening now. Just follow the link. Thanks

http://www.angelfire.com/clone/scroog232/

dreamerv3
Posts: 119
Joined: Wed Oct 16, 2002 10:30 am

Postby dreamerv3 » Thu Oct 31, 2002 11:22 pm

Both images look nice and smooth.

Change your color mode from 16bit (High color) to 24bit or 32bit (Truecolor)

Then try again.

engalicorn
Posts: 27
Joined: Sun Oct 13, 2002 7:37 pm
Location: Edmonton, Alberta, Canada

Postby engalicorn » Fri Nov 01, 2002 2:15 am

yes dreamerv3 is right

the problem you were having is the same thing as when you convert a True Colour (32 bit) image to 8bit (256 colour)

blender just doesnt have enough colours to render the picture

If you video card does not have enough memory to produce 24 bit or 32 bit then you may want o consider cashing out a few bucks or you can live with setting you desktop to a lower resalution (800x600) should do it

the pictures look fine on my computer.... till i switched my own colours... and yes your right the rings are very ugly... :wink:

later
colin

ton
Site Admin
Posts: 525
Joined: Wed Oct 16, 2002 12:13 am
Contact:

Postby ton » Fri Nov 01, 2002 2:02 pm

engalicorn wrote:yes dreamerv3 is right

blender just doesnt have enough colours to render the picture

colin


To be 100% clear: rendering images and saving or loading them has nothing to do with your gfx card. Blender treats this nicely as 24 or 32 bits graphics internally.


Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 1 guest