Windows XP error

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

labatea
Posts: 4
Joined: Fri Nov 01, 2002 4:40 pm

Windows XP error

Postby labatea » Fri Nov 01, 2002 4:47 pm

Hi all.
I am very happy for Blender renaissance, but I have a problem. I used Blender on Windows NT 4, but now I have a new PC running Windows XP Pro. I tried installing Blender 2.23 and, after the installation, I always obtain an error when starting the program. I also tried version 2.22, but with the same results. Also checking different setting of compatibility did not produce any advantage. Is Blender still completely incompatible with XP?

Thanks for the attention.

Antonino

WeWa
Posts: 9
Joined: Sat Oct 26, 2002 3:00 am

Postby WeWa » Fri Nov 01, 2002 5:06 pm

Is Blender still completely incompatible with XP?

...I think you haven't been looking hard enough... I use Blender on XP as do plenty of users...

As to why it may not work, are you sure your PC has a gfx card? or that your gfx card has opengl support? cause you can't run blender if you PC can't use OpenGL...
hope this helps

WeWa

jasontally
Posts: 7
Joined: Fri Oct 18, 2002 5:36 pm
Location: Grand Rapids, MI, US
Contact:

Postby jasontally » Fri Nov 01, 2002 5:15 pm

What error are you getting ?

labatea
Posts: 4
Joined: Fri Nov 01, 2002 4:40 pm

Postby labatea » Fri Nov 01, 2002 5:37 pm

I have an ATI radeon 8500, with supporto for both Direct3D and OpenGL.
When I try to start the program, it opens a DOS window, and suddenly Windows reports an error (without code). I am happy to know that other users are able to run Blender under XP, but do you have any suggestion for my case?

Regards

Antonino

labatea
Posts: 4
Joined: Fri Nov 01, 2002 4:40 pm

Postby labatea » Fri Nov 01, 2002 5:41 pm

Latest news!
Thanks to your replies, I checked the OpenGL settings. I tried to restore them to the default values, and now Blender starts correctly!
Thank you very much.

Regards

Antonino

IoN_PuLse
Posts: 252
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Postby IoN_PuLse » Sat Nov 02, 2002 12:54 am

ATI has crappy support for OpenGL. Which is really dumb, because OpenGL is awesome.


Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 4 guests