zBlur Plugin does not work with blender publisher 2.25?

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

jerkjfm
Posts: 2
Joined: Fri Dec 06, 2002 11:46 pm

zBlur Plugin does not work with blender publisher 2.25?

Postby jerkjfm » Fri Dec 06, 2002 11:54 pm

zblur.c did compile as a sequence plugin but it did not function.
when i rendered a scene, all i get are red screens and the error 'no zbuffer' or something like that.

i use the i386 linux version.

zblur DID work before.

clueless... :?

dittohead
Posts: 122
Joined: Mon Oct 14, 2002 2:49 am

Postby dittohead » Sat Dec 07, 2002 6:09 pm

the api changed from 2.23 to 2.24 and above.

you might want to look into changing the plugin's code to make it work. :wink:
dittohead

jerkjfm
Posts: 2
Joined: Fri Dec 06, 2002 11:46 pm

Thanks

Postby jerkjfm » Sun Dec 08, 2002 12:20 am

Now this is a helpful answer.
I might have a look if there is a new version of zblur.

This means that most of the older plugins don't work anymore unless they're updated? Tough...

BTW: Do you have experience with NURBS UV-texture mapping. I got it working once but i forgot the settings. :oops:

Manuel
Posts: 75
Joined: Wed Oct 16, 2002 12:48 am
Location: Italy
Contact:

Re: Thanks

Postby Manuel » Sun Dec 15, 2002 11:09 pm

jerkjfm wrote:
This means that most of the older plugins don't work anymore unless they're updated? Tough...


Mhh...I'm not sure about this. Take a look here:
http://www.elysiun.com/forum/viewtopic.php?t=6177


Return to “Rendering”

Who is online

Users browsing this forum: No registered users and 1 guest