blender2.43 freebsd build needs python 2.3

Feedback to the Blender Foundation and the moderators of this website

Moderators: jesterKing, stiv

qwequ777
Posts: 26
Joined: Sat Nov 25, 2006 6:05 pm

blender2.43 freebsd build needs python 2.3

Postby qwequ777 » Mon Feb 19, 2007 5:29 pm

on http://www.blender.org/, you find the freebsd build of blender-2.34 in the downloads section. There it says that it is compiled for python 2.4 while it seems that the build needs python 2.3 (and it is even dynamically linked or something - it would not execute)

Code: Select all

[0]% ./blender -w
/libexec/ld-elf.so.1: Shared object "libpython2.3.so" not found, required by "blender"
[1]%


Just change the 4 to a 3 :)
regards,

qwequ777

Return to “Foundation and Websites”

Who is online

Users browsing this forum: No registered users and 0 guests