can't visit blender.org

Feedback to the Blender Foundation and the moderators of this website

Moderators: jesterKing, stiv

unit52
Posts: 4
Joined: Fri Jun 08, 2007 2:03 pm

can't visit blender.org

Postby unit52 » Fri Jun 08, 2007 2:12 pm

Hi all...
it's my first time here on this forum, and i hope this isn't the wrong place to ask for some help (maybe admins can move my post in the right section).
I'm Italian and i've got some problem to visit this site and the wiki.
Fastweb, wich is my provider, told me to ask you if ther's some ban or anything else that may be the cause. Now i'm under anonymouse.org and it works well, but i would like to know if ther's some solution to my problem.
Hope someone can help me, cos i need this site to learn how to use blender.

ciao a tutti e grazie

stiv
Posts: 3646
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Postby stiv » Fri Jun 08, 2007 2:52 pm

We occasionally block IPs here in the forums for spamming, but not on the wiki or blender.org.

Assuming your provider is fastweb.it 207.230.192.* (you did not mention!), the answer is no.

In the recent past other IPs have been blocked for spamming, but at the moment, only some 203.223.* addresses are blocked.

Are you still having this problem now? Are you getting an HTTP error?

unit52
Posts: 4
Joined: Fri Jun 08, 2007 2:03 pm

Postby unit52 » Fri Jun 08, 2007 4:04 pm

stiv wrote:We occasionally block IPs here in the forums for spamming, but not on the wiki or blender.org.

Assuming your provider is fastweb.it 207.230.192.* (you did not mention!), the answer is no.

In the recent past other IPs have been blocked for spamming, but at the moment, only some 203.223.* addresses are blocked.

Are you still having this problem now? Are you getting an HTTP error?


thanks for the quick answer.
Yes, i still got problem, i can't reach the site or the wiki.
My ip (my nat i presume) start with 213.156 (i know it isn't reccomender to mention it at all...)....
the error is:"server stops responding"
I saw that ther's some spam problem, but i don't know what to do now.
I've tryed to make ping and traceroute to blender.org but it stops and it cannot reach the site.
fastweb told me that's your problem, cause maybe i'm under a banned ip...
Sorry for my english and thanks a lot for your help.
Now i'm running os x but i think this isn't a problem.

stiv
Posts: 3646
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Postby stiv » Fri Jun 08, 2007 4:32 pm

unit52 wrote:fastweb told me that's your problem, cause maybe i'm under a banned ip...


That is a reasonable guess, but no addresses in the
213.156.* range are being blocked. In any case, that would only stop you from accessing the forums.

You should be able to ping www.blender.org.

I am out of suggestions!

unit52
Posts: 4
Joined: Fri Jun 08, 2007 2:03 pm

Postby unit52 » Fri Jun 08, 2007 7:34 pm

stiv wrote:
unit52 wrote:fastweb told me that's your problem, cause maybe i'm under a banned ip...


That is a reasonable guess, but no addresses in the
213.156.* range are being blocked. In any case, that would only stop you from accessing the forums.

You should be able to ping www.blender.org.

I am out of suggestions!


the ping gives me no response....and the traceroute stops while trying to connect to blender.org.
Thanks a lot for your help, maybe some admin can help me,telling me if the banned ip is only 213.156.....
Asking you for banned ip is my last solution, then i'll call fastweb again and i'll try to make it works......

LetterRip
Posts: 1462
Joined: Thu Mar 25, 2004 7:03 am

Postby LetterRip » Sat Jun 09, 2007 5:51 am

If you can't ping it then your Domain Name Server is having problems most likley. Also you might have some wierd misconfiguration of your local lookup table that sends blender.org to dev null or such (but less likely).

LetterRip

unit52
Posts: 4
Joined: Fri Jun 08, 2007 2:03 pm

Postby unit52 » Wed Jun 13, 2007 8:14 am

LetterRip wrote:If you can't ping it then your Domain Name Server is having problems most likley. Also you might have some wierd misconfiguration of your local lookup table that sends blender.org to dev null or such (but less likely).

LetterRip


it seems to bo a good explanation... another friend of mine told me the same, but i just tried to ask you after fastweb's suggestion about banned ip.
So i've only to wait....e-eh!!!


Return to “Foundation and Websites”

Who is online

Users browsing this forum: No registered users and 1 guest