RPM available.

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

noselasd
Posts: 17
Joined: Wed Oct 16, 2002 12:08 pm

RPM available.

Postby noselasd » Wed Oct 16, 2002 12:11 pm

Based on the very good work at http://www.linux.ucla.edu/~phaethon/ble ... oconf.html, and further tweaking,
I made an RPM: http://utelsystems.dyndns.org/apt/redha ... 1.i586.rpm , consists of the binary only. Compiled on and for RedHat 7.3, other may work.
--
NOS@Utel.no

angelo
Posts: 5
Joined: Wed Oct 16, 2002 3:15 pm
Location: Normandy in France
Contact:

Re: RPM available.

Postby angelo » Wed Oct 16, 2002 3:34 pm

noselasd wrote:Based on the very good work at http://www.linux.ucla.edu/~phaethon/ble ... oconf.html, and further tweaking,
I made an RPM: http://utelsystems.dyndns.org/apt/redha ... 1.i586.rpm , consists of the binary only. Compiled on and for RedHat 7.3, other may work.
--
NOS@Utel.no


Thanks a lot !! .

Silbert
Posts: 2
Joined: Wed Oct 16, 2002 3:54 pm
Location: Prague
Contact:

Postby Silbert » Wed Oct 16, 2002 4:01 pm

Great! I will try your rpm on SuSe 7.3. THX!

JohnMSCLinux
Posts: 4
Joined: Wed Oct 16, 2002 7:43 pm

Postby JohnMSCLinux » Wed Oct 16, 2002 7:50 pm

How about the source RPM?

Manuel
Posts: 75
Joined: Wed Oct 16, 2002 12:48 am
Location: Italy
Contact:

Re: RPM available.

Postby Manuel » Thu Oct 17, 2002 12:42 am

noselasd wrote:Based on the very good work at http://www.linux.ucla.edu/~phaethon/ble ... oconf.html, and further tweaking,
I made an RPM: http://utelsystems.dyndns.org/apt/redha ... 1.i586.rpm , consists of the binary only. Compiled on and for RedHat 7.3, other may work.
--
NOS@Utel.no


Hi!
I use RH7.3
When I try the boolean, with the W-Key,
Blender crash :

Code: Select all

unknow file format
segmentation fault


However thanks, thanks, thanks
without rpm I can't see the 2.25 under Linux (the static
version seg fault and dyn requires python22, a problem
because in RH7.3 Tkinker is based on python1.5,
and remove or update it is difficult)
thanks again,
:D

Manuel

pannomatte
Posts: 3
Joined: Thu Oct 17, 2002 6:20 am

Good Build !

Postby pannomatte » Thu Oct 17, 2002 6:27 am

Worked like a charm, Red Hat 7.3. No game engine........ :cry:

Eric
Posts: 192
Joined: Wed Oct 16, 2002 1:01 pm
Location: Sweden, Norrköping

Re: RPM available.

Postby Eric » Thu Oct 17, 2002 9:22 am

Manuel wrote:
noselasd wrote:Based on the very good work at http://www.linux.ucla.edu/~phaethon/ble ... oconf.html, and further tweaking,
I made an RPM: http://utelsystems.dyndns.org/apt/redha ... 1.i586.rpm , consists of the binary only. Compiled on and for RedHat 7.3, other may work.
--
NOS@Utel.no


Hi!
I use RH7.3
When I try the boolean, with the W-Key,
Blender crash :

Code: Select all

unknow file format
segmentation fault


However thanks, thanks, thanks
without rpm I can't see the 2.25 under Linux (the static
version seg fault and dyn requires python22, a problem
because in RH7.3 Tkinker is based on python1.5,
and remove or update it is difficult)
thanks again,
:D

Manuel

As I understand it, booleans aren't available because of the collision detection thingy that couldn't get into GPL.

noselasd
Posts: 17
Joined: Wed Oct 16, 2002 12:08 pm

Postby noselasd » Thu Oct 17, 2002 10:04 am

JohnMSCLinux wrote:How about the source RPM?


It will come when blender builds without tweaks and to much manual
fixups, for now I build the rpm after I have the binary, just so folks
easily can test blender.

Manuel
Posts: 75
Joined: Wed Oct 16, 2002 12:48 am
Location: Italy
Contact:

Re: RPM available.

Postby Manuel » Thu Oct 17, 2002 11:16 pm

Eric wrote:
Manuel wrote:
noselasd wrote:Based on the very good work at http://www.linux.ucla.edu/~phaethon/ble ... oconf.html, and further tweaking,
I made an RPM: http://utelsystems.dyndns.org/apt/redha ... 1.i586.rpm , consists of the binary only. Compiled on and for RedHat 7.3, other may work.
--
NOS@Utel.no


Hi!
I use RH7.3
When I try the boolean, with the W-Key,
Blender crash :

Code: Select all

unknow file format
segmentation fault


However thanks, thanks, thanks
without rpm I can't see the 2.25 under Linux (the static
version seg fault and dyn requires python22, a problem
because in RH7.3 Tkinker is based on python1.5,
and remove or update it is difficult)
thanks again,
:D

Manuel

As I understand it, booleans aren't available because of the collision detection thingy that couldn't get into GPL.


The booleans is indipendent from collision:
under binary for win it work fine...


Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 4 guests