How can I slow down an animation?

Animation tools, character animation, non linear animation

Moderators: jesterKing, stiv

LucarioXL
Posts: 3
Joined: Sun Jul 29, 2012 8:35 pm

How can I slow down an animation?

Postby LucarioXL » Sun Jul 29, 2012 8:42 pm

I have a walkcycle animation I made. The only thing is that the timeline apparently wasn't running at the normal speed for some reason and the walkcycle is way too fast; it only lasts for half a second.
How can I slow down my animation IN Blender (not in video editing software since I will use the walkcycle again) so that all the frames are still in proportion without moving each frame individually?
Also, is there a way to make the timeline run at normal speed? I have it running in Frame Dropping Sync but I shouldn't since I have a very good computer that has never lagged in Blender...
Thank you for your attention and please help since I don't want to redo the whole animation!

CoDEmanX
Posts: 894
Joined: Sun Apr 05, 2009 7:42 pm
Location: Germany

Postby CoDEmanX » Tue Jul 31, 2012 8:33 pm

go to dopesheet editor, make the first frame the current frame, select all keyframes (A) and scale (S)

with the frame cursor on the first frame, keyframes will scale proportionally, expanding at the end.

you can set the sync mode to No Sync, framerate will display in red in 3d viewport if it's below the specified fps in the render settings
I'm sitting, waiting, wishing, building Blender in superstition...

LucarioXL
Posts: 3
Joined: Sun Jul 29, 2012 8:35 pm

Thanks! :D

Postby LucarioXL » Wed Aug 01, 2012 5:47 am

CoDEmanX wrote:go to dopesheet editor, make the first frame the current frame, select all keyframes (A) and scale (S)

with the frame cursor on the first frame, keyframes will scale proportionally, expanding at the end.

you can set the sync mode to No Sync, framerate will display in red in 3d viewport if it's below the specified fps in the render settings


Thank you so much! I can finally continue with my animation!
What I just want to know now is how to make my timeline run at the NORMAL speed, not the No Sync speed. The timeline runs slow, in about 9 or 10 fps. My computer is really good though, and this does not happen with timelines in my other Blender projects, so I was just wondering if something is wrong with my timeline?
Again, thank you for the help!

LucarioXL
Posts: 3
Joined: Sun Jul 29, 2012 8:35 pm

Postby LucarioXL » Wed Aug 01, 2012 8:10 am

CoDEmanX wrote:go to dopesheet editor, make the first frame the current frame, select all keyframes (A) and scale (S)

with the frame cursor on the first frame, keyframes will scale proportionally, expanding at the end.

you can set the sync mode to No Sync, framerate will display in red in 3d viewport if it's below the specified fps in the render settings


Oh, I noticed that when I try to scale the frames sometimes with small mouse movements only SOME frames move and not ALL of them. How can I fix this? Or can I fix it at all?


Return to “Animation”

Who is online

Users browsing this forum: No registered users and 0 guests