Blender 2.45 Crash

Feedback to the Blender Foundation and the moderators of this website

Moderators: jesterKing, stiv

JSCAM
Posts: 23
Joined: Wed Feb 20, 2008 6:06 pm

Blender 2.45 Crash

Postby JSCAM » Thu Feb 21, 2008 10:15 am

I have a scene with approx. 40 cubes ( 6 x subdiveded and subsurf level 2 ). without subsurf no problems but with subsurf my system crashed before and by start rendering.
My system 10 x intel dualcore with nvidia fx 4600 windows xp 32 bit.
please help.

thanks juergen

jesterKing
Site Admin
Posts: 1848
Joined: Fri Oct 18, 2002 12:48 pm
Location: Finland

Postby jesterKing » Thu Feb 21, 2008 10:30 am

Perhaps running out of memory?

/Nathan

JSCAM
Posts: 23
Joined: Wed Feb 20, 2008 6:06 pm

Postby JSCAM » Thu Feb 21, 2008 10:35 am

right ! but i have 4GB RAM Nvidea 2GB

regards juergen

JSCAM
Posts: 23
Joined: Wed Feb 20, 2008 6:06 pm

Postby JSCAM » Fri Feb 22, 2008 8:29 am

i have solved the problem with blender 2.45 sse2 laa and fastdetect 3GB, but not sooo happy with.

king regards

juergen

mpan3
Posts: 154
Joined: Wed Mar 24, 2004 7:16 pm

Postby mpan3 » Fri Mar 28, 2008 9:17 pm

JSCAM wrote:right ! but i have 4GB RAM Nvidea 2GB

regards juergen


32bit Blender is limited to 2GB of address space, so having 4GB of ram does not mean much. LAA should help you a bit by pushing that limit to 3GB.

LetterRip
Posts: 1462
Joined: Thu Mar 25, 2004 7:03 am

Postby LetterRip » Sat Mar 29, 2008 3:03 am

Actually the problem is more likley that windows XP without LLA is limited to 1.5 GB of ram for data.

LetterRip


Return to “Foundation and Websites”

Who is online

Users browsing this forum: No registered users and 0 guests