Glitch in particles

Feedback to the Blender Foundation and the moderators of this website

Moderators: jesterKing, stiv

bongo
Posts: 6
Joined: Mon Jan 14, 2008 10:31 pm

Glitch in particles

Postby bongo » Mon Jan 14, 2008 10:37 pm

This problem occurs when I've applied a curve modifier to the mesh being used as a particle, in Blender 2.45.
As you can see, in the preview window the particles take on the modified shape, but in the render window they still appear round.
Also, they don't appear where they do in the preview.
Image
Is this a glitch, or am I doing something wrong here?
Thanks.

bongo
Posts: 6
Joined: Mon Jan 14, 2008 10:31 pm

Postby bongo » Fri Apr 11, 2008 11:14 pm

Don't bother answering anymore.

You should just delete the links to this obviously non-active board.

LetterRip
Posts: 1462
Joined: Thu Mar 25, 2004 7:03 am

Postby LetterRip » Sat Apr 12, 2008 8:42 pm

The board isn't inactive but threads do occasionally get overlooked - I suspect that it is a bug and hence you should file a bug report.

LetterRip

stiv
Posts: 3646
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Postby stiv » Sat Apr 12, 2008 9:00 pm

but threads do occasionally get overlooked


Quite likely with bug reports filed in Foundation and Websites forum.

ropsta
Posts: 3
Joined: Thu Apr 17, 2008 7:54 pm

Postby ropsta » Thu Apr 17, 2008 8:30 pm

bongo wrote:Don't bother answering anymore.

You should just delete the links to this obviously non-active board.


Experimentation helps mon ami 8)

The problem seems to deal more with the position of the Curve. The position of the curve seemed to affect whether or not the modifier worked correctly when I tried it. Using static particles made it so that I could get the mesh to deform more often in the render, but did not solve the issue with the mesh moving around.

I put the emission start and end to 1 and 2. I placed the curve in the scene but did not let it touch or get too close to the mesh, fiddled a bit, and got it to work.

Options:

1) Move the curve around until you are able to get the shape you want and produce a render
2) Try upgrading to a 2.46RC or use SVN.

I would suggest option 2 as it has a different sort of particle system with better customization.

Try not be so sour. Try BlenderArtists.org. More people. I think...

SirDude
Posts: 941
Joined: Sun Oct 13, 2002 7:37 pm
Location: University of Minnesota (USA)
Contact:

Postby SirDude » Fri Apr 18, 2008 4:31 pm

I'm wondering if you aren't seeing clipping from the camera?

If you click on the camera you can see the clipping range. It won't
render objects to close to the camera or far away.


Return to “Foundation and Websites”

Who is online

Users browsing this forum: No registered users and 0 guests