Graphics card compatibility - post your specs here!

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Jamesk
Posts: 239
Joined: Mon Oct 14, 2002 8:15 am
Location: Sweden

Re: I'll get things started..

Postby Jamesk » Tue May 13, 2003 8:25 pm

Current system:

Operating system: Windows 2000 Professional
Graphics card: Nvidia Geforce 2 GTS
Driver/OpenGL version: Detonator 43.45 Unified Driver
Functionality: Blender works perfectly in all versions tested
Notice: Had some glitches with older Detonator (41.09), mainly non-fatal stuff like delayed update of some Blender windows (material window did sometimes not update until mouse passed over it). These problems went away after upgrading to Detonator v.43.45

My older system:

As above, but with
Graphics card: Nvidia TNT (1)
Functionality: Blender would freeze entire system upon OpenGL initialization if used with Detonator drivers. Old Nvidia drivers built for Windows NT supplied by Microsoft was the only solution (slightly inferior performance).

alien-xmp
Posts: 217
Joined: Sun Apr 06, 2003 2:22 pm
Location: Wellington, New Zealand
Contact:

Postby alien-xmp » Wed May 14, 2003 4:36 am

OS: Mandrake 8.1
Graphics card: Voodoo3 2000
Driver: XFree86 4.2
GL Renderer: Mesa DRI Voodoo3 20010501 x86/MMX/SSE
GL Version: 1.2 Mesa 3.4.2
Functionality: Driver does not render lines correctly (still usable).

IoN_PuLse
Posts: 252
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Postby IoN_PuLse » Wed May 14, 2003 5:46 am

Also IMPORTANT !!!

Never run Blender with anti-aliasing for OpenGL on! :D

ideasman
Posts: 1000
Joined: Tue Feb 25, 2003 2:37 pm

Postby ideasman » Wed May 14, 2003 3:11 pm

OS: Linux 2.4.2
XFree: 4.3
GFX: NVidia Gforce 4, Ti 4200, 128mg Ram

Glitches- None

matt_e
Posts: 898
Joined: Mon Oct 14, 2002 4:32 am
Location: Sydney, Australia
Contact:

Postby matt_e » Thu May 15, 2003 4:41 pm

nocturne wrote:Card from Hercules Prophet 4000XT (PCI).
Look@ www.powervr.com. Blender works not without errors

hegardt
Posts: 1
Joined: Thu May 15, 2003 6:23 pm

Postby hegardt » Thu May 15, 2003 6:32 pm

Operating system: Mandrake Linux 9.1
System: Dell Inspiron 4150 (P4 Laptop)
Graphics card: ATI Radeon Mobility M7 LW
OpenGL version: 1.2 Mesa 4.0.4
Driver: XFree86 4.3.0 radeon-driver
Functionality: All versions tested (2.25-2.27) works if not using hardware acceleration, but crashes if DRI is enabled.

Curador3
Posts: 38
Joined: Sat Apr 19, 2003 6:57 pm
Location: United Kingdom, (moving to USA soon hopefully)

Specs...

Postby Curador3 » Thu May 15, 2003 9:09 pm

Operating System: Windows XP Home Edition
System: Advent 7004 Laptop
Graphics card: ATI Mobility M6 with 16MB DDR
Processor: Pentium 4 1.8gHz
Functionality: Everything works fine, no problems so far. Tested 2.25, 2.26, Tuhopuu & 2.27.

daftkid
Posts: 3
Joined: Sun Oct 13, 2002 7:41 pm
Location: Norway
Contact:

Postby daftkid » Sat May 17, 2003 12:54 am

operating system:windows xp sp1
system:fujitsu siemens amilio

graphic card:Mobility Radeon 9000 64 mb
Processor:Intel Pentium 4 2.8ghz


Functionality:all werks fine,but when rendering the window shows the borders of the different 3d viewports in the background

G_Man
Posts: 19
Joined: Mon Oct 14, 2002 6:10 am

Postby G_Man » Sat May 17, 2003 7:59 am

Operating system: Gentoo Linux (Kernel 2.4.20)
Graphics card: GeForce2 (32 MB, AGP 4x)
Driver/OpenGL version: nVidia 4349
Functionality: Blender works perfectly (2.23, 2.25, 2.26, 2.27)

iris
Posts: 18
Joined: Wed Dec 18, 2002 8:15 pm
Contact:

Postby iris » Sun May 18, 2003 3:33 am

OS: Linux Slackware 9.0 , Kernel 2.4.20
GFX Card : NVidia Geforce MX440 by Inno3d
Drivers: NVidia drivers
Perf: Perfect. No glitches. No crashes.

sreekant

engalicorn
Posts: 27
Joined: Sun Oct 13, 2002 7:37 pm
Location: Edmonton, Alberta, Canada

Postby engalicorn » Mon May 19, 2003 5:49 am

Operating system: Windows 98 Running on AMD 1600+ (1.1ghz) 256MB, ECS K7MMV+ (mainboard)
Graphics card: 3d Rage Pro 128 32MB
Driver/OpenGL version: 6.13.1652
Functionality: Works Great with No Problems in 2.25 - 2.26 - 2.27

Second Setup:
Operating system: Windows 98 Running on AMD 1600+ (1.1ghz) 256MB
Graphics card: Via SavageProDDR 32MB (Onboard)
Driver/OpenGL version: Unknown (motherboard driver does not display OpenGL Version
Functionality: Crashes Unexpectly esspecially when resizing (minimizing/maximizing/resizing) screen 2.26 - 2.27

Mel_Q
Posts: 58
Joined: Wed Oct 16, 2002 12:00 am

I need more upgrades :)

Postby Mel_Q » Wed May 21, 2003 8:20 pm

Brief system specs for my home PC:

Computer specs: AMD AthlonXP 2100+ (1.7 GHz), Abit KD7-E motherboard, 256MB 2100 DDR memory. (Latest VIA 4 in 1 drivers for W98)
Operating System: Windows 98se (all current updates applied, but possibly irrelevant)
Graphics Card: Generic, Nvidia GEForce2 mx200 based, 32meg sdram
Driver / OpenGL: Nvidia reference version 30.82; anything 4x.xx causes my higher resolutions (above 1024x768) to vanish. Open GL ICD is 1.3 compliant.
Functionality: The famous Nvidia z-buffer glitches (mainly in perspective mode) rear their ugly head unless I go back to very early drivers. Blender 2.27 is the only Blender 2.2x version I can close and restart without rebooting. Since 2.27 was installed, the only problem I've had only happens in fullscreen mode: the render window appears behind the interface, text in the text window, and any objects drawn in the 3d window! :shock:
:arrow: (screenshot here: http://myweb.cableone.net/rigel/blendershot1.jpg )

shadowman99
Posts: 20
Joined: Wed Oct 16, 2002 3:14 am

Postby shadowman99 » Wed May 21, 2003 10:30 pm

hegardt wrote:Functionality: All versions tested (2.25-2.27) works if not using hardware acceleration, but crashes if DRI is enabled.


I am running RH9, Xfree 4.3, Radeon 9000 Pro. System crashes on render.

How can I disable DRI? Is that done at compile time? If I render to Dispwin Blender crashes. If I render to Dispview, the rendered image disappears before I can see it.

Help! I'm stuck in Blender 2.23!

odyssey
Posts: 22
Joined: Wed Oct 23, 2002 5:58 am
Location: 3rd Rock from the Sun

Postby odyssey » Thu May 22, 2003 3:08 pm

Operating system: Windows XP

Graphics card: Matrox Parhelia, 128 M, 32 bit @ 1280x1024

Driver/OpenGL version: 4.0.1379.1

Functionality or problems: None, runs like a rocket-sled on rails 8)

odyssey
Posts: 22
Joined: Wed Oct 23, 2002 5:58 am
Location: 3rd Rock from the Sun

Postby odyssey » Thu May 22, 2003 3:19 pm

Operating system: Windows XP

Graphics card: Matrox Parhelia, 128 M, 32 bit @ 1280x1024

Driver/OpenGL version: 4.0.1379.1

Functionality or problems: None, runs like a rocket-sled on rails 8)


Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 0 guests