Graphics card compatibility - post your specs here!

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

whodat4lyfe
Posts: 1
Joined: Fri Jul 09, 2010 2:32 am

Postby whodat4lyfe » Fri Jul 09, 2010 2:43 am

Operating system: Windows 7 Professional
Processor: Intel Core 2 Duo CPU T6400 @ 2.00GHz
Graphics card: ATI Radeon x1300


Blender run extremely slow when compared to xp and vista. guess I have to wait when Blender is better capable with windows 7
John Marston

Wilf_911
Posts: 1
Joined: Tue Jul 13, 2010 10:56 am
Location: Hampshire, UK

Postby Wilf_911 » Tue Jul 13, 2010 11:06 am

Operating system: Windows 7 Premium
Processor: AMD Athlon II X4 630 2.80GHz
Graphics card: Nvidia 9200 256Mb ( Intergrated ) :cry: :oops:

Blender is working perfectly well.
Wilf

cltwhite
Posts: 1
Joined: Sat Jul 17, 2010 7:31 am
Location: United States

Compatible Requirement

Postby cltwhite » Sat Jul 17, 2010 7:35 am

Operating system: Windows XP, SP2
Graphics card: Nvidia GeForce 8400 GS
Driver/OpenGL version: v41.09 NVidia driver
Functionality: Blender works perfectly in all versions tested
Reply with quote
CLTWHITE

sipsipwip
Posts: 1
Joined: Sun Jul 18, 2010 7:27 pm

compatability

Postby sipsipwip » Sun Jul 18, 2010 7:34 pm

OS: Windows vista
V card: Gforce-9600m GS
Works great! newest version

chejenna
Posts: 1
Joined: Mon Jul 19, 2010 2:10 pm
Location: Santa Rosa

Postby chejenna » Mon Jul 19, 2010 2:15 pm

OS: XP Pro Sp3 tweaked to the T
CPU: AMD Athlon 64 3200+ @2.2ghz
GPU: Sapphire Radeon x1950pro 512mb OC'd
Ram: 1 Gig(need more!)

No isses yet, ill report anything if i come across it

dotie.ied
Posts: 1
Joined: Mon Jul 19, 2010 6:35 am

Postby dotie.ied » Mon Jul 19, 2010 2:21 pm

* Operating system (and version): OpenSuSE 11
* Graphics card: ASUS (7200 GS NVIDIA chipset)
* Driver/OpenGL version: 173.14.12
* Functionality or problems (please note the Blender version if functionality differs between versions): Freezing when rendering.
* Any additional notes: None

erickaplan
Posts: 3
Joined: Sun Jul 25, 2010 6:48 pm

Postby erickaplan » Sun Jul 25, 2010 6:55 pm

Operating system: Windows XP, SP1
Graphics card ATI, Radeon Mobility 9000 (64 MB)
Driver/OpenGL version: ATI Technologies Inc. 6.14.1.6292
Functionality: Blender 2.27 - no pb so far

mutnaf
Posts: 1
Joined: Sat Aug 14, 2010 3:25 pm

Re: Graphics card compatibility - post your specs here!

Postby mutnaf » Sat Aug 14, 2010 4:00 pm

Operating system: Windows XP
Graphics card: 3dlabs Wildcat VP 760
Driver/OpenGL version: latest from ATI; earlier release drivers work
Functionality: Blender runs well, some graphics glitches in shade mode,works perfectly
Lou Eaker

Grafos
Posts: 1
Joined: Mon Oct 18, 2010 5:44 am

Postby Grafos » Mon Oct 18, 2010 5:47 am

Operating system: Windows 7 64-bit
Graphics card: Ati HD5870
Driver/OpenGL version: Catalyst 10.9
Functionality: Works perfectly

diannesullivan
Posts: 1
Joined: Tue Feb 22, 2011 10:32 pm
Location: portland

Postby diannesullivan » Tue Feb 22, 2011 10:35 pm

new graphics card purchased today will update specs later.

phols45
Posts: 1
Joined: Thu May 05, 2011 10:51 am

Postby phols45 » Thu May 05, 2011 11:02 am

* WindowsXP
* ATI Radeon 9700 Pro
* Latest ATI Catalyst Drivers
* All versions of blender work great
Reply with quote

RiViT
Posts: 8
Joined: Mon Apr 25, 2011 2:05 pm
Location: Ottawa, Ontario, Canada

Postby RiViT » Tue May 31, 2011 11:41 am

OS: Windows 7 x64
CPU: dual Xeon 3.2 gHz (Dell Precision 670)
RAM: 4 gb
Video: GTX-560 Ti DS

Note: I upgraded from a GT-220 to my current video card and until I uninstalled and reinstalled (from the disc) the drivers, Blender was erratic. Whether this was because of such a radical change in cards or because the cards were not manufactured by the same company, I don't know.

Works fine now, though.
-Ron T.

Wet Sponge
Posts: 13
Joined: Tue Jun 21, 2011 12:04 am
Location: England, UK

Re: Graphics card compatibility - post your specs here!

Postby Wet Sponge » Tue Jun 28, 2011 10:32 pm

System: Windows Vista 32bit, SP2
Graphics Card: ATI Radeon HD 2600XT
Driver Version: OpenCL
Processor: Intel Core2 Quad Q6600 2.40GHz
Memory (RAM): 4GB
Blender Functionality: Works very well, nearly all versions tested - including 2.5x alphas and betas.

Side Note: First release of Cycles (2.57) gives very quick rendering on my machine. It seems around two or three times faster than LuxRender, at this point!

poks
Posts: 1
Joined: Sat Jul 23, 2011 3:52 pm

Newbie

Postby poks » Sat Jul 23, 2011 4:29 pm

Hi there guys!

Operating system: Windows 7 Professional
Processor: Intel Core 5

ee7blender
Posts: 1
Joined: Tue Jul 26, 2011 1:55 am
Location: Chili

Postby ee7blender » Tue Jul 26, 2011 2:15 am

Laptop Dell Inspiron 1420
O.S. Debian Squeeze (stable) x64
Blender 2.58 for 64bits system

Works absolutely perfect. I've never had any bug :)


Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 3 guests