Graphics card compatibility - post your specs here!

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

matt_e
Posts: 898
Joined: Mon Oct 14, 2002 4:32 am
Location: Sydney, Australia
Contact:

Graphics card compatibility - post your specs here!

Postby matt_e » Mon May 12, 2003 12:23 pm

The Graphics card compatibility page on blender3d.org is way out of date, and not very cross-platform. So, let's fix it by creating a new 'database' of information to find out what graphics cards work well, what cards don't, and to isolate any potential bugs or problems.

All you need to do is post your system specs here and how well they work. Let's keep this thread as a nice clean database, so please don't use this thread for discussion. If you want to discuss the results or add suggestions, please use this other thread here (I'll delete any 'chatty' posts from here and repost them in the other thread).

Please provide your:
  • Operating system (and version)
  • Graphics card (manufacturer, chipset, etc.)
  • Driver/OpenGL version
  • Functionality or problems (please note the Blender version if functionality differs between versions)
  • Any additional notes

For information on how to find out your graphics card chipset, driver versions, etc. in Windows, read this page on blender3d.org.

matt_e
Posts: 898
Joined: Mon Oct 14, 2002 4:32 am
Location: Sydney, Australia
Contact:

I'll get things started..

Postby matt_e » Mon May 12, 2003 12:25 pm

Operating system: Windows XP, SP1
Graphics card: Hercules 3D Prophet II MX(NVidia GeForce2 MX)
Driver/OpenGL version: v41.09 NVidia driver
Functionality: Blender works perfectly in all versions tested

xfer
Posts: 1
Joined: Thu Oct 17, 2002 4:49 am
Location: São Paulo, Brazil
Contact:

Graphics card compatibility

Postby xfer » Mon May 12, 2003 12:49 pm

Machine 1 :
Operating system: Windows XP Home SP1 (Brazilian Portuguese)
Graphics card: onboard GeForce 4MX (64mb, shared)
Driver/OpenGL version: v43.45 nVidia
Functionality: Blender works perfectly in all versions tested (2.25, 2.26)

Machine 2 :
Operating system: Debian Linux (Woody)
Graphics card: onboard GeForce 4MX (64mb, shared)
Driver/OpenGL version: v1.0-4363 nVidia
Functionality: Blender works perfectly in all versions tested (2.25, 2.26)

Machine 3 :
Operating system: Windows XP Home SP1 (Brazilian Portuguese)
Graphics card: Creative Labs GeForce 2GTS (32mb, AGP 4x)
Driver/OpenGL version: v43.45 nVidia
Functionality: Blender works perfectly in all versions tested (2.25, 2.26)

Machine 4 :
Operating system: Debian Linux (Woody)
Graphics card: Creative Labs GeForce 2GTS (32mb, AGP 4x)
Driver/OpenGL version: v43.45 nVidia
Functionality: Blender works perfectly in all versions tested (2.25, 2.26)

Michel
Posts: 208
Joined: Wed Oct 16, 2002 7:27 pm
Location: Somewhere below the rivers in Holland (but not Limburg)

Graphics card compatibility

Postby Michel » Mon May 12, 2003 12:58 pm

Operating system: Gentoo Linux 1.4 beta. (Kernel 2.4.20)
Graphics card: ATI Radeon 9700
Driver/OpenGL version: built-in XFree 4.3.0
Functionality: Blender only runs in software rendering.
Additional notes: Video card not yet supported with 3d acceleration, 2d acceleration only. ATI seems to be working on a driver for X 4.3.0 though.

Puchacz
Posts: 2
Joined: Wed Oct 16, 2002 4:59 pm

Postby Puchacz » Mon May 12, 2003 1:46 pm

Operating system: Windows XP, SP1 (MDK 9.1)
Graphics card: GeForce2 MX 400
Driver/OpenGL version: v43.45 NVidia driver (v1.0-4363 nVidia)
Functionality: Blender works perfectly in all versions tested

mavos
Posts: 13
Joined: Wed Oct 16, 2002 2:10 pm

Postby mavos » Mon May 12, 2003 2:10 pm

Operating system: Gentoo Linux (Kernel 2.4.20)
Graphics card: GeForce2 GTS (64 MB, AGP 4x)
Driver/OpenGL version: nVidia 4363
Functionality: Blender works perfectly (2.23, 2.25, 2.26, 2.27 CVS)

Eric
Posts: 192
Joined: Wed Oct 16, 2002 1:01 pm
Location: Sweden, Norrköping

Postby Eric » Mon May 12, 2003 2:51 pm

Operating system: Gentoo Linux (Kernel 2.4.20)
Graphics card: GeForce2 GTS 64 MB
Driver/OpenGL version: nVidia 4363
Functionality: Blender works perfectly (2.23, 2.25, 2.26, 2.27 CVS, tuhopuu CVS, whatever)

kattkieru
Posts: 53
Joined: Wed Oct 16, 2002 3:30 pm

Postby kattkieru » Mon May 12, 2003 3:02 pm

- Redhat 9.0, Pentium II 450 with GeForce2 GTS (32 meg, agp 2x)
Runs flawlessly with most current NVIDIA drivers, all blender versions so far (including many versions from CVS)

- iBook 800 MHz, OSX 10.2.6, ATI Radeon 7500 32 meg
Runs well, though with all the problems inherent in the OSX build. ^_^;;
No problems with Blender releases or CVS versions.

- iBook 500MHz, OSX 10.2.4, ATI Rage Mobility ?? 8 meg
Ran fine when I used it, up to Blender v2.26.

Pablosbrain
Posts: 356
Joined: Wed Jan 28, 2004 7:39 pm

Postby Pablosbrain » Mon May 12, 2003 3:18 pm

* WindowsXP
* ATI Radeon 9700 Pro
* Latest ATI Catalyst Drivers
* All versions of blender work great

IoN_PuLse
Posts: 252
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Postby IoN_PuLse » Mon May 12, 2003 5:16 pm

Win98SE, Win2K, WinXP, Blender 2.26

NVIDIA Geforce 5200 (128 meg), driver version 43.63

Runs flawlessly.

Win2k, Debian Linux (unstable), Blender 2.26

NVIDIA Geforce 2 GTS(32 meg), driver version 43.63

Runs flawlessly, please note sw_cursor must be commented out and hw_cursor should not be commented in the XF86Config-4 file.

For reference I've never seen Blender not work on a NVIDIA card, ever.

theeth
Posts: 1184
Joined: Wed Oct 16, 2002 5:47 am
Location: Montreal
Contact:

Postby theeth » Tue May 13, 2003 2:57 am

Win XP
S3 SuperSavage *shudder*
Latest MS drivers *double shudder*
Redraw problem after minimized and restored, or crash.

Martin
Life is what happens to you when you're busy making other plans.
- John Lennon

meestaplu
Posts: 81
Joined: Sun Oct 13, 2002 7:45 pm
Location: CT

Postby meestaplu » Tue May 13, 2003 6:14 am

Operating system: Windows 2000 Service Pack 2
Graphics card: 3dlabs Wildcat VP 760
Driver/OpenGL version: 3.01.0422 beta; all release drivers work too
Functionality: Eats vertices for breakfast; works in all versions
Notes: The driver allows forcing a 32-bit zbuffer, which increases Blender's overall usability (small objects are shown more precisely)

env
Posts: 56
Joined: Thu Oct 17, 2002 9:58 pm
Location: Italy
Contact:

Postby env » Tue May 13, 2003 8:01 am

Operating system: Windows 98 second edition (with backup!)
Graphics card: ATI radeon 7500
Driver/OpenGL version: latest from ATI; earlier release drivers work too
Functionality: Perfectly working.

teachtech
Posts: 193
Joined: Wed Oct 16, 2002 12:58 am

Postby teachtech » Tue May 13, 2003 6:58 pm

Operating system: Windows XP Professional
Graphics card: Intel 82845G/GL
Driver/OpenGL version: 6.13.1.3095
Functionality: Blender runs well, some graphics glitches in shade mode, program crashes when selecting objects when you have many objects on screen, especially when selecting empties.

Mats78
Posts: 155
Joined: Thu Oct 17, 2002 5:06 pm
Location: Vantaa, Finland

Postby Mats78 » Tue May 13, 2003 7:58 pm

Operating system: WinXP Prof SP1 & Mandrake Linux 9.1
Graphics card: GeForce2 MX 400 (32 MB)
Driver/OpenGL version: NVidia 43.45
Functionality: Blender works perfectly (2.23, 2.25, 2.26, CVS, Tuhopuu)


Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 2 guests