which version to work with?

Game Engine, Players & Web Plug-in, Virtual Reality, support for other engines

Moderators: jesterKing, stiv

Posts: 34
Joined: Thu Nov 07, 2002 12:42 pm

which version to work with?

Postby verence » Thu May 15, 2003 12:50 pm

hi there,

we are currently working on a game project, and i want to know (since 227 has still no game engine):

will the future game engine be compatible to 225? especially the python api? if not, what will be a matter of changes?

i ask this because we use a lot of python in this game and in this early stage of developement we can still change the design of the code. and we do not want to rewrite everything when a new game engine is out... :D

thanks in advance,

Posts: 1522
Joined: Wed Oct 16, 2002 2:38 am

Postby z3r0_d » Fri May 16, 2003 5:01 am

there seems to be no reason why when the game engine returns it will not run older games (though I doubt the sector code from 2.1x will return)

to be really sure we will have to wait and see what kind of feeding frenzy occurs to the source when it does return, but I have not seen any plans that would not work with the current system.

that said, the current system could do with improvements. I hope to work some on the graphics this summer.

no promisies, yet

Return to “Interactive 3d”

Who is online

Users browsing this forum: No registered users and 0 guests