Installation problem with Blender 2.23

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Posts: 1
Joined: Fri Oct 18, 2002 1:54 pm

Installation problem with Blender 2.23

Postby emanuele77 » Fri Oct 18, 2002 2:14 pm

Hello to everyone!
I am Emanuele (Italy), a really new user of Blender, but I already like it very much!
I am not skilled about computer programming, but I have a problem to install the 2.23 version.

I will try to explain my problem in a few words:

I have dowloaded this 2.23 version from, and installed this on my Pc at work, on win98: and here I didnt have any problems.

Then I have tryed to install the same file (always from on my laptop (win 98) but I have a lot of problems with the main screen of the sofware.
All the bottons in the bottom of the screen are empty (I can see only the grey background of each botton and not the writings) and it is the same with all the menus on the top (also here I cant see all the writings of each commands).

I hope to have explained the problem enough clearly.

I really dont know what I can do...

Bye bye


Posts: 110
Joined: Mon Oct 14, 2002 1:59 pm

Postby phase » Fri Oct 18, 2002 2:23 pm

You might try changing the colors of your desktop to 32 bit.
I had the same problem on my laptop, now it works fine !

Posts: 7
Joined: Fri Oct 18, 2002 5:36 pm
Location: Grand Rapids, MI, US

Postby jasontally » Fri Oct 18, 2002 5:39 pm

If you have a graphics card that supports antialliasing in openGL, make sure that antialliasing is turned off. It can cause some weired things to happen.

Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 1 guest