Blender 2.67.1 r 56693 Cycles GPU /!\ CRASH/FREEZE /!\

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

MattRM
Posts: 7
Joined: Tue Nov 29, 2011 1:00 pm

Blender 2.67.1 r 56693 Cycles GPU /!\ CRASH/FREEZE /!\

Postby MattRM » Mon May 13, 2013 9:45 pm

Hi all,

The Blender 2.67.1 r56693 have a big bug with Cycles GPU with importance sampling (environement but maybe also all importance sampling) that freeze the computer, need to hard reboot with reset button. No error message, just freezes with importance sampling GPU.

My config is I7 860 // 16 Giga ram // 2x Zotac Geforce GTX 670 4 giga // driver nvidia 314.22.

If you want other information that can help to solve it, contact me.

Hope can help to fix,

Matt

ps : the fast plane for gpu is just amazing for hairs :wink:

MattRM
Posts: 7
Joined: Tue Nov 29, 2011 1:00 pm

Postby MattRM » Mon May 13, 2013 10:12 pm

Hi again,

I just forget the system version, Windows 7 x64 sp1 up to date.

Matt

MattRM
Posts: 7
Joined: Tue Nov 29, 2011 1:00 pm

Postby MattRM » Thu May 16, 2013 11:41 am

Hi all again,

Oki I found more information to debug the crash. With hair in gpu + importance sampling (environment), the computer only freeze, but without hair, it make an error, this one :

http://matthieubarbie.files.wordpress.c ... mpling.png

Hope can help to debug, cause the last buildbot still have the bug.

Best regards,

Matt

ps : no sli enable in my config but two card.

MattRM
Posts: 7
Joined: Tue Nov 29, 2011 1:00 pm

Postby MattRM » Mon May 20, 2013 11:58 am

Hi all,

The bug was solved in this build :

@marcoG_ita,
Here is a test build with osl = Cycles_Hair_Shader.Win7.x64-56921
The build has the default cuda kernels 2.0, 2.1, 3.0 using toolkit 5.0
Great work on the shaders BroadStu

Cheers,
~Tung

Matt


Return to “Testing Builds”

Who is online

Users browsing this forum: No registered users and 0 guests