Blender 2.5 OSX opens web browser at startup

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

richardmarklew
Posts: 13
Joined: Wed Feb 17, 2010 6:56 pm

Blender 2.5 OSX opens web browser at startup

Postby richardmarklew » Wed Feb 17, 2010 6:59 pm

On recent OSX builds I've downloaded from graphicall.org (the earliest I have that does this is r26619), everytime I start blender it opens my web browser and opens http://www.blender.org/ and http://www.blender.org/Community. As the browser window opens after blender and obscures it I have to then close the browser to use blender, which is starting to get particularly irritating. Don't know if anyone else gets this happening or knows how to turn it off.
Deleted the .B25.blend but this does not help. I've seen mention of this something to do with the scripts but not how I can stop this happening.

Thanks,

Richard

psullie
Posts: 554
Joined: Thu Sep 11, 2008 11:09 am
Location: Ireland

Postby psullie » Wed Feb 17, 2010 10:12 pm

what output do you see when start blender through Terminal?

richardmarklew
Posts: 13
Joined: Wed Feb 17, 2010 6:56 pm

Postby richardmarklew » Wed Feb 17, 2010 11:23 pm

In the console I was getting a series of syntax errors for numerous scripts that were in a Users/username/.blender/scripts/ folder. I deleted this folder and now blender starts without the browser.

Richard

psullie
Posts: 554
Joined: Thu Sep 11, 2008 11:09 am
Location: Ireland

Postby psullie » Thu Feb 18, 2010 12:09 am

that's the default location for a Linux install, for Mac it's buried in the blender.app package


Return to “Testing Builds”

Who is online

Users browsing this forum: No registered users and 0 guests