Blender 2.5 Alpha 2 64 bit on Ubuntu (Jaunty) 9.04--Problems

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

kwabena
Posts: 4
Joined: Tue Mar 16, 2010 9:16 am
Location: USA

Blender 2.5 Alpha 2 64 bit on Ubuntu (Jaunty) 9.04--Problems

Postby kwabena » Tue Mar 16, 2010 9:25 am

Hi,

Blender 2.5 (64 bit) on Ubuntu Jaunty 9.04 IS WORKING, however, there are problems.

When I'm in Windowed Mode, the Blender screen flickers on and off...there is this terrible flickering. In fact, it's gotten so bad that the Blender screen only shows up when I am holding down the middle mouse button or selecting, moving vertices, etc. In other words, when I am doing something, the screen stays on. But as soon as I let go, the Blender window goes OFF.

I noticed something, however: when I toggle into FULLSCREEN, no problems at all, no flickering,

Except: when Blender freezes, then I can't get out to go into my System Monitor to kill the process. It essentially amounts to me having to do a cold reboot. This is why I HAVE to have Blender work in Windowed mode. It is absolutely essential. I do have python 3.1 installed on my system, but I also have earlier versions installed too. When I went into Synaptic to unistall an earlier version of Python, it said that it would cause alot of programs (including the kernal itself) to be removed. I obviously don't want that, so is it an issue of a conflict between versions of Python? Or is it just a bug?

kwabena
Posts: 4
Joined: Tue Mar 16, 2010 9:16 am
Location: USA

Postby kwabena » Tue Mar 16, 2010 9:40 am

OK, I think I figured out the problem. From reading on another post in this forum, I found out that there is this thing called "Compiz" in Ubuntu 9.04. You know those funny little effects you get when you open and close windows to make them look like cool and snazzy transitions? Well that is called "Compiz", and it also interferes with games. And I think it was interfering with Blender 2.5. I turned off Compiz, folks, and it is now working flawlessly in Windowed Mode.

So how do you turn off this Compiz? Well there are two ways to do it: You can do it in Terminal, and I did not remember the command, which was posted on another forum. There's also this thing in Gdebi which you can install called "Compiz Switch," and it turns on and off Compiz with one click!. So if anybody out there using Ubuntu 9.04 Jaunty is having problems with flickering screens, you might want to consider this.


Return to “Testing Builds”

Who is online

Users browsing this forum: No registered users and 1 guest