Old libraries

Discussions and feedback around the Open Projects such as Orange (Elephants Dream), Peach (Big Buck Bunny), Apricot (Yo Frankie!)...

Moderators: jesterKing, stiv

Posts: 1
Joined: Sat Jul 31, 2010 12:51 am

Old libraries

Postby pixel_kaktus » Sat Jul 31, 2010 12:59 am

Hi all,
I wanted totest new blender (Blender 2.53 Beta, 64 bit (24 MB)) on Linux, but I got an error:

Code: Select all

bash-4.0$ ./blender
./blender: error while loading shared libraries: libjpeg.so.62: cannot open shared object file: No such file or directory

I have got libjpeg-8b-1, but blender requires old libjpeg-6. I think blender shlould be compiled with new libraries.

Return to “Blender Open Projects”

Who is online

Users browsing this forum: No registered users and 1 guest