xml2.lib error when compile blender 2.53 beta

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

xijiqiancheng
Posts: 3
Joined: Mon Jul 19, 2010 3:56 am

xml2.lib error when compile blender 2.53 beta

Postby xijiqiancheng » Thu Aug 19, 2010 3:40 am

when i compile blender 2.5, an error happens as follows:
xml2.lib was created with an older compiler than other objects; rebuild old objects and libraries.
How to solve this?Hope somebody provides some hints. Thanks very much.

stiv
Posts: 3646
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Postby stiv » Thu Aug 19, 2010 6:11 pm

Recompile the library with your current compiler.


Return to “Testing Builds”

Who is online

Users browsing this forum: No registered users and 3 guests