Black Screen Issue (Version 2.5 Beta)

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

WolfenGamer
Posts: 2
Joined: Thu Nov 04, 2010 11:30 pm

Black Screen Issue (Version 2.5 Beta)

Postby WolfenGamer » Thu Nov 04, 2010 11:43 pm

Okay, so this is my issue. I was running the Blender stabl non-test version for about 2 days perfectly fine on this system. Then, my mother, very stupidly, went and ran Cafe World behind my Blender program, even though I told her severa times to not do this. So, when I finally get back onto the computer, my Blender window opens only as a black screen. Earlier today, I gve up, and uninstalled it, after trying previously to get rid of it then just re-install, and added Version 2.5 Beta in its place. But, I am still encountering this issue. Now, my point with making this topic is that it would not be an issue with the OpenGL support, as no settings have been altered.

I would like to see a fix for this issue soon.

Thankyou, and have a nice day. ~Kaitlyn.

System Specs:
OS: Windows Vista Home Premium
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz 2.40 GHz
Memory(RAM): 2.00GB
System Type: 32-bit Operating System

Graphics and Sound cards are NVIDIA

stiv
Posts: 3646
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Postby stiv » Fri Nov 05, 2010 5:24 pm

Now, my point with making this topic is that it would not be an issue with the OpenGL support, as no settings have been altered.


Most likely, the other program installed its own version of some .dlls. Try re-installing the video driver from the manufacturer's site.

WolfenGamer
Posts: 2
Joined: Thu Nov 04, 2010 11:30 pm

Postby WolfenGamer » Fri Nov 05, 2010 5:41 pm

stiv wrote:
Now, my point with making this topic is that it would not be an issue with the OpenGL support, as no settings have been altered.


Most likely, the other program installed its own version of some .dlls. Try re-installing the video driver from the manufacturer's site.


Uhm, kinda can't.... If my dad found out I was messing with his computer, I would be dead lmfao


Return to “Testing Builds”

Who is online

Users browsing this forum: No registered users and 0 guests