Edit mode oddness!

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

flipside5
Posts: 2
Joined: Tue Nov 09, 2010 6:38 am

Edit mode oddness!

Postby flipside5 » Tue Nov 09, 2010 6:54 am

Hi everyone,
I've been following a tutorial from Blendercookie.com on how to do a cupcake. Managed to follow it until I had to do the icing section and after subdividing and applying the shrinkwrap modifier for some reason when I go into edit mode the mesh that is displayed is still the flat circle that the icing is made from and not the one that's been shrinkwrapped onto the cupcake.
I therefore can't extrude the shrinkwrapped version because the edit mesh is still the circle.
This is very odd, surely the mesh that is displayed should be the same shape as the shrinkwrapped version.
Below is a screenshot of my problem.

Thanks guys.

Image

Uploaded with ImageShack.us[/img]

So the screen shot shows the wrapper, cupcake inside and the icing on top and the odd looking edit mode mesh on top should be the same shape as the icing mesh.

Oh by the way, the odd mesh looks out of shape (should be perfect circle) because I used the sculpt tool to mould the icing.

paulo_gomes
Posts: 54
Joined: Sat Dec 25, 2004 5:32 pm

Postby paulo_gomes » Tue Nov 09, 2010 6:36 pm

try activating the little triangle icon in the modifiers panel, to apply the modifiers during edit mode.

flipside5
Posts: 2
Joined: Tue Nov 09, 2010 6:38 am

Postby flipside5 » Tue Nov 09, 2010 11:45 pm

Paulo thank you so much for that tip, it worked! I was pulling my hair out trying to figure out what I was doing wrong.

Really appreciate mate.

Thank you so much.

:D


Return to “Testing Builds”

Who is online

Users browsing this forum: No registered users and 0 guests