ZBLUR in 2.28

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Riskbreaker
Posts: 41
Joined: Thu Oct 17, 2002 6:38 pm

ZBLUR in 2.28

Postby Riskbreaker » Sun Jul 27, 2003 11:10 am

I didnt exactly know where to post this, but here goes...

It was pointed out by someone at Elysiun that Zblur doesnt work in 2.28 (as I am to understand that all if not most scripts/plugins should work there because of the new api?)

I thought...no, it might just be their setup....you I tried it, and I get error messages in the console window and a bright red render in the render window.

Anyone know whats the go here?

spider2011
Posts: 1
Joined: Mon Jul 28, 2003 4:27 pm

Postby spider2011 » Mon Jul 28, 2003 4:32 pm

When a real depth of field...

@ndy
Posts: 32
Joined: Wed Oct 16, 2002 3:45 pm
Contact:

Postby @ndy » Mon Jul 28, 2003 8:52 pm

strange, the zblur plugin works perfectly here.
the red window can be a result of wrong zmin values, too. what's the console output?

.andy

Riskbreaker
Posts: 41
Joined: Thu Oct 17, 2002 6:38 pm

Postby Riskbreaker » Tue Jul 29, 2003 1:08 pm

Ok heres what Im getting:

Error: input has no z-buffer


---------edit--------------

It seems i have the old compile....not the june 2003 one.. :oops:

It works now

spazz
Posts: 4
Joined: Mon Sep 01, 2003 12:49 pm

zblur

Postby spazz » Mon Sep 01, 2003 12:52 pm

where to get the new version? :mrgreen:

padrino
Posts: 28
Joined: Tue Jul 08, 2003 11:43 pm

Postby padrino » Sun Sep 07, 2003 5:27 pm

finally i've downloaded it here again and now it works:
http://www-users.cs.umn.edu/~mein/blend ... index.html

maybe this helps you!

benjamin


Return to “Rendering”

Who is online

Users browsing this forum: No registered users and 1 guest