Error 126

An open space where people who use Blender in an academic environment can share progress and the typical problems and needs of academic environments.

Moderators: jesterKing, stiv

Posts: 1
Joined: Sun Jul 24, 2011 12:01 am
Location: Germany

Error 126

Postby Alex... » Sun Jul 24, 2011 12:18 am

I'm desperate- And I'm not sure whether it's right to ask here in this part of the forum but i think this part fits the most. I already asked google and another forum, now i'm trying it here. I work with blender for 3 years. But since i built in my new video card blender doesn't want to run. It's the ATI Radeon HD 5570. Of course I've installed the latest catalyst version (11.6), because older versions don't support win aero. Now my problem. When I'm trying to open Blender 2.58 my computer shows me an error. It's: LoadLibrary failed with Error 126: the specified module could not be found. I don't understand which module, but i want my blender back.

I hope you can help me...

PS: Excuse me if my english isn't that well. I'm from Germany and just 14 years old

Posts: 3646
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Postby stiv » Sun Jul 24, 2011 5:03 am

PS: Excuse me if my english isn't that well.

I do wish people would stop saying this. Take it as a given that English is not everyone's first language and we are all doing the best we can. OK, enough ranting. On with the show:

Blender uses OpenGL for all its drawing. From the Load Library error, it sounds like the OpenGL driver is not loading. Things that might help:

Update video driver from the manufacturer's web site. Make sure it is for your card and operating system. 32 vs 64 bits matters.

Turn off compositing window managers like compiz or in this case, Aero.

Turn down hardware acceleration in your computer's Display settings.

Sometimes the latest driver does not work as well as an earlier one.

Return to “Academic & Research”

Who is online

Users browsing this forum: No registered users and 0 guests