error when starting blender 2.63a

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

palz
Posts: 11
Joined: Sat Mar 20, 2010 12:00 pm

error when starting blender 2.63a

Postby palz » Thu Sep 20, 2012 5:02 pm

hi all!

actually not only 2.63
i had blender 2.62 working good until i upgraded to ubuntu 12.04.
after that the following error appears for any version including svn

Code: Select all

blender-bin: swrast/s_span.c:1327: _swrast_write_rgba_span: Assertion `colorType == 0x1401 || colorType == 0x1406' failed.


does any1 know what is this about?

stiv
Posts: 3646
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Postby stiv » Thu Sep 20, 2012 6:42 pm

Don't recognize the error, but I suspect opengl problems; either the video driver or settings. Are you using a window manager with some sort of transparency or compositing effects?

palz
Posts: 11
Joined: Sat Mar 20, 2010 12:00 pm

Postby palz » Mon Oct 15, 2012 12:43 am

This error has been determined to be a mesa bug.

http://projects.blender.org/tracker/ind ... 9&atid=498


Return to “Testing Builds”

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests