Strange thing happening in my render - please help

Blender documentation projects, tutorials, translation, learning & teaching Blender

Moderators: jesterKing, stiv

glen4cindy
Posts: 2
Joined: Tue Jan 03, 2012 7:53 am
Location: St. Louis, MO

Strange thing happening in my render - please help

Postby glen4cindy » Tue Jan 17, 2012 5:33 pm

I am having an issue with the 20th Century Fox blend, and I have made several variations of this, and have had no such problems with any of the other blends except this one.

Just to be sure, I also downloaded the original file from Balleyweig to make sure that nothing happened to any of the blend files that I was working with before.

There is a strange "artifact" in the T in the bottom CENTER word from this animation. If anyone can help me identify this is happening, I would appreciate it. I have tried to fix this several times and the same artifact happens at the same place on every blend file.

Here is the file if this site will allow me to share the link:

http://youtu.be/IhrRND7Q9Qs

Thanks in advance

Tehrasha
Posts: 1264
Joined: Wed Apr 21, 2010 6:21 am
Location: Iowa

Postby Tehrasha » Tue Jan 17, 2012 6:05 pm


glen4cindy
Posts: 2
Joined: Tue Jan 03, 2012 7:53 am
Location: St. Louis, MO

Postby glen4cindy » Thu Feb 09, 2012 7:53 pm

Sorry for the long delay, and Thank you for the very fast reply.

I am EXTREMELY NEW to blender, and I have been in extensive training for my new job, and I have tried to follow the instructions:

In edit mode, select the entire letter T and 'remove doubles' and see if that fixes the trouble.

If you cannot select the letter that way, it is still in TEXT mode and needs to be converted into a mesh, ( Alt-C ) then remove the doubles.


But, for the life of me, I cannot seem to make this work.

Any hints as to how to perform this operation?

Thanks again, in advance.

capnlove
Posts: 1
Joined: Sat Mar 03, 2012 10:53 pm
Location: Canada

Postby capnlove » Sat Mar 03, 2012 11:24 pm

Assuming you are doing this within Blender 2.62, First step is to select the 'T' while in Object mode by right-clicking on it or choosing it from the Outliner panel.

When you have selected the 'T', make sure your mouse cursor is on a 3d window and press Tab. This will switch from Object mode to Edit mode, where you should see the vertices that make up the 'T'.

If you don't see the vertices (little dots all over the T shape) and instead you see a cursor allowing you to enter more text, this means that the Object is still a 'Text Object' and needs to be converted.

To Convert, Switch back to Object Mode by pressing Tab, and press Alt+C on your keyboard. Second option in the list should read 'Mesh from Curve/Meta/Surf/Text'. click that.

Now you should have a Mesh which displays Vertices in Edit mode. Once you have selected the 'T' are in Edit mode, press A on your keyboard to select all the vertices in the shape. Then press W and choose 'remove doubles' from the menu.

Make sure to read the introduction chapters of the Blender Manual, which you can access from the Help menu of Blender!


Return to “Documentation & Education”

Who is online

Users browsing this forum: No registered users and 0 guests