Computer run’ slow on tiny un-textured game,any tips?

Game Engine, Players & Web Plug-in, Virtual Reality, support for other engines

Moderators: jesterKing, stiv

Jedijds
Posts: 126
Joined: Mon Jan 30, 2012 5:19 am

Computer run’ slow on tiny un-textured game,any tips?

Postby Jedijds » Tue Jan 31, 2012 8:26 pm

I created a game with a player that walks, has simple gun and bridge systems and an enemy that shoots back. Even when I run the program with out textures it becomes choppy, any Ideas why its doing that? My computer has a quad processor and 3 GB of ram so I don’t know why. Any way to set up the game so it takes less memory? Maybe I created it wrong and that is slowing it down?
۞◄█°‖‖‖‖‖█ʭʭ╬(░▒▓▓▒▒▒▒▒▒▒▒▒)

OTO
Posts: 430
Joined: Wed Oct 16, 2002 8:51 pm
Contact:

Postby OTO » Wed Feb 01, 2012 10:28 pm

Hello
post a .blend, maybe?
Byee

Jedijds
Posts: 126
Joined: Mon Jan 30, 2012 5:19 am

Postby Jedijds » Wed Feb 01, 2012 11:57 pm

I dont know how to post any think online yet, sorry. could you tell me how?
۞◄█°‖‖‖‖‖█ʭʭ╬(░▒▓▓▒▒▒▒▒▒▒▒▒)

OTO
Posts: 430
Joined: Wed Oct 16, 2002 8:51 pm
Contact:

Postby OTO » Thu Feb 02, 2012 3:48 pm

Well "upload/send" your .blend file to a free "share" service, this one for ex: http://www.mediafire.com/
and post the "link" here!
Bye

Jedijds
Posts: 126
Joined: Mon Jan 30, 2012 5:19 am

Postby Jedijds » Thu Feb 02, 2012 10:51 pm

It is an experimental game unfinished, waiting for some tips in other forums.
Jump is right ctrl and num pad 0 to select the bridge control, arrows keys are movement.
I made another little game with just boxes and some of them will shot at you but it does not get choppy when there are like 10 of them. In this one is slows down when there is just one enemy. It is also the first semi animated project I have tried to create.
File name is “mangame10.blend”

hope you could tell me what is wrong.

http://www.mediafire.com/?ml8ml5c85ux7pwb

Thanks
۞◄█°‖‖‖‖‖█ʭʭ╬(░▒▓▓▒▒▒▒▒▒▒▒▒)

OTO
Posts: 430
Joined: Wed Oct 16, 2002 8:51 pm
Contact:

Postby OTO » Sat Feb 04, 2012 11:32 pm

Hello
select the character's body/mesh and in the Physics Panel set the Physics Type to "No Collision"!
It should be ok, now...I hope!
Bye

Jedijds
Posts: 126
Joined: Mon Jan 30, 2012 5:19 am

Postby Jedijds » Sun Feb 05, 2012 7:16 am

Thank you so much that worked! Although you do have to change any properties connected to the body mesh to the box it’s in. I was so disappointed when I tried it and nothing worked then realized how many things I had connected to it. :lol: Changed all the property links and now it works just fine, thanks. :D
۞◄█°‖‖‖‖‖█ʭʭ╬(░▒▓▓▒▒▒▒▒▒▒▒▒)


Return to “Interactive 3d”

Who is online

Users browsing this forum: No registered users and 1 guest