Eyes wont show...

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

PyroScribe95
Posts: 1
Joined: Thu Jun 14, 2012 6:34 pm
Location: SC

Eyes wont show...

Postby PyroScribe95 » Thu Jun 14, 2012 6:51 pm

Hey guys, I'm new and still figuring this out. I downloaded Blender 2.63 about a week ago and I have been using the 2.4 online mual for constructing body out of a simple mesh. Well I added the eyes and just for fun I wanted to test it with F12 but I found out the eyes don't show up. The sockets are just hollow. Whats going on with this? Thanx for your help!
~Never let the Flame of the written word die out~

reidh
Posts: 7
Joined: Tue May 31, 2011 3:02 pm

Re: Eyes wont show...

Postby reidh » Mon Jun 25, 2012 7:17 am

PyroScribe95 wrote:Hey guys, I'm new and still figuring this out. I downloaded Blender 2.63 about a week ago and I have been using the 2.4 online mual for constructing body out of a simple mesh. Well I added the eyes and just for fun I wanted to test it with F12 but I found out the eyes don't show up. The sockets are just hollow. Whats going on with this? Thanx for your help!


Maybe they are on an accidentally different layer? or their normals are reversed facing inward? or they are clicked to not show in render? and you are certain they are in same xyz as the rest of your meshes?
That which does not kill me, is a pathetic loser.


Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 1 guest