Blender 2.63 Won't replay animation

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

packpatfan
Posts: 4
Joined: Mon Jun 18, 2012 2:20 am

Blender 2.63 Won't replay animation

Postby packpatfan » Mon Jun 18, 2012 2:25 am

Ok, I am trying to learn Blender, and I downloaded the newest version straight from the Blender.org website, and I can make the models and render everything fine, but when I go to replay the animation (Render>Replay Animation), it comes up with an error something along the lines of "Blender 2.63 doesn't replay animations"

GAH!

I REALLY want to learn how to do 3D animation with Blender, as I keep hearing all this GREAT stuff about it, but I can't if I can't watch my animations! :(

Please help!

unfa
Posts: 8
Joined: Wed May 25, 2011 5:03 pm
Location: Warsaw, Poland

Re: Blender 2.63 Won't replay animation

Postby unfa » Tue Jun 19, 2012 2:56 pm

Try this:

1. open Blender's preferences window (Ctrl+Alt+U)
2. go to tab "File"
3. set field's "Animation Player" value to "MPlayer"

packpatfan
Posts: 4
Joined: Mon Jun 18, 2012 2:20 am

Re: Blender 2.63 Won't replay animation

Postby packpatfan » Fri Jun 22, 2012 12:02 am

unfa wrote:Try this:

1. open Blender's preferences window (Ctrl+Alt+U)
2. go to tab "File"
3. set field's "Animation Player" value to "MPlayer"


Ok, tried that, but this comes up with this:

Couldn't run external animation player with command 'SOMETHING ABOUT C:/TEMP -SILENT'

:?:

I tried showing Blender where Windows Media Player is on Windows 7, but Media Player won't play it :(

packpatfan
Posts: 4
Joined: Mon Jun 18, 2012 2:20 am

Re: Blender 2.63 Won't replay animation

Postby packpatfan » Fri Jun 22, 2012 12:03 am

packpatfan wrote:
unfa wrote:Try this:

1. open Blender's preferences window (Ctrl+Alt+U)
2. go to tab "File"
3. set field's "Animation Player" value to "MPlayer"


Ok, tried that, but this comes up with this:

Couldn't run external animation player with command 'SOMETHING ABOUT C:/TEMP -SILENT'

:?:

I tried showing Blender where Windows Media Player is on Windows 7, but Media Player won't play it :(


ok, changed it to custom then pointed it to the Windows Media Player again, but it just shows the first image in the set for 4 seconds, then ends. No movement at all :?:

Felipe
Posts: 1
Joined: Sat Sep 22, 2012 12:00 am

Re: Blender 2.63 Won't replay animation

Postby Felipe » Sat Sep 22, 2012 12:08 am

packpatfan wrote:
packpatfan wrote:
unfa wrote:Try this:

1. open Blender's preferences window (Ctrl+Alt+U)
2. go to tab "File"
3. set field's "Animation Player" value to "MPlayer"


Ok, tried that, but this comes up with this:

Couldn't run external animation player with command 'SOMETHING ABOUT C:/TEMP -SILENT'

:?:

I tried showing Blender where Windows Media Player is on Windows 7, but Media Player won't play it :(


ok, changed it to custom then pointed it to the Windows Media Player again, but it just shows the first image in the set for 4 seconds, then ends. No movement at all :?:

it does play back you just have to make sure that you rendered it as some sort of video file like an AVI.

packpatfan
Posts: 4
Joined: Mon Jun 18, 2012 2:20 am

Re: Blender 2.63 Won't replay animation

Postby packpatfan » Sat Oct 13, 2012 8:13 pm

Felipe wrote:
ok, changed it to custom then pointed it to the Windows Media Player again, but it just shows the first image in the set for 4 seconds, then ends. No movement at all :?:

it does play back you just have to make sure that you rendered it as some sort of video file like an AVI.[/quote]

Ah ha! I thought that might of been the problem. Thanks!


Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 0 guests