Previous Thread  Next Thread

chat icon Blender on PPC Mac: every version after 2.61 crashes badly

mr_a500

Posted: Tue Jul 03, 2012 1:19 am
Joined: 03 Jul 2012
Posts: 1
Specs: PowerMac G5 dual 2.0GHz, OSX 10.5.8, 4Gb RAM, ATI X800 XT

I've used Blender on my PowerMac G5, version 2.5 to version 2.61 without problems. Every newer version - 2.62, 2.63, 2.63a - crashes horribly on startup. A blank window opens, the pointer becomes a "spinning beachball" and OSX becomes completely unresponsive : OSX GUI doesn't work, all input ignored, no way to force quit or even shutdown. The only way to continue is to hold the power button to shut off power. (not good)

There is no crash log generated, so no more details can be provided. All I know is that the last working version is 2.61 and all later versions fail. I waited for a couple versions for this bug to be fixed, but it hasn't been - so I thought I'd report it.
Reply with quote


Steven McGrath

Posted: Sat Dec 15, 2012 8:11 pm
Joined: 15 Dec 2012
Posts: 1
It would be useful to know which are the latest versions that work on older machines. I have installed 2,63 on a PPC iMac, but while I don't get the immediate crash reported here, the font comes up garbled and unreadable.

I'd like to find out if there's a simple fix for this, or if I should try older versions.
Reply with quote


Jamini

Posted: Thu Jan 17, 2013 10:23 am
Joined: 23 May 2012
Posts: 3
Hi guys - I'm on a dual 2.0 G5 (also with 8gb ram) - seem to have a stable version, 2.63a - so far just been messing with the fluid sim stuff and rendering, and it's been solid through some taxing stuff - but - is there more out there? Newer compilations? Are there more of US out there? (must be, right!?) Is the only real interim solution to install Linux on our powermacs!?



Steven McGrath wrote:
It would be useful to know which are the latest versions that work on older machines. I have installed 2,63 on a PPC iMac, but while I don't get the immediate crash reported here, the font comes up garbled and unreadable.

I'd like to find out if there's a simple fix for this, or if I should try older versions.
Reply with quote


 
Jump to:  
Powered by phpBB © 2001, 2005 phpBB Group