All my images are rendering black!

Animation tools, character animation, non linear animation

Moderators: jesterKing, stiv

Eamorr
Posts: 2
Joined: Thu Aug 02, 2012 5:18 pm

All my images are rendering black!

Postby Eamorr » Thu Aug 02, 2012 5:20 pm

Greetings,

All my .png images (created using GIMP) are rendering black in my .mpg animated video.

I'm using the import images as plane add-on.

Anyone got any ideas? I just started using blender today, so please keep it simple.

Many thanks in advance,

Eamorr
Posts: 2
Joined: Thu Aug 02, 2012 5:18 pm

Re: All my images are rendering black!

Postby Eamorr » Thu Aug 02, 2012 5:48 pm

Eamorr wrote:Greetings,

All my .png images (created using GIMP) are rendering black in my .mpg animated video.

I'm using the import images as plane add-on.

Anyone got any ideas? I just started using blender today, so please keep it simple.

Many thanks in advance,


OK, I've figured out that I need to add a light source.

The trouble is that the white background of my image isn't white - it's gray... Anyone know how to fix this? If I make the sunlight intensity too high, the image can't be seen; however, if I make the image sunlight too low, the background goes all gray...

splitscreenprod
Posts: 5
Joined: Fri Aug 17, 2012 5:29 pm

I'm fairly new myself

Postby splitscreenprod » Sat Aug 18, 2012 3:40 pm

But this is what I would do, The first thing to do is screw around with the different types of lighting. I'm sure you know what you are doing, but I'm going to be a bit condescending and explain how to find the lighting just in case you don't know (I always like it when people explain every little detail to me so I'm going to do it to you). Click on your lamp icon in the top right corner. From there go to the menu just below that (it should be next to scene world object, object data) Object data is what you want to click on. From there it will give you all the options for your lamp. Just below your block of what your lamp is showing (it should be just below preview and what you are looking for is under the lamp tab) and find the four buttons point, sun, spot, hemi, and area. These will change your lamp style. I think what would work for you is sun as it generates a whole bunch of light and what you probably have is a very specific light source. I have heard hemi does not render well, but I can't confirm it. I don't remember where I heard it but for some reason it has always stuck with me. I hope that helps.

splitscreenprod
Posts: 5
Joined: Fri Aug 17, 2012 5:29 pm

Postby splitscreenprod » Sat Aug 18, 2012 3:41 pm

Sorry first line should read I'm fairly new myself, but this is what I would do. Eek.

Kauranga
Posts: 2
Joined: Wed Apr 11, 2012 10:13 am

Re: All my images are rendering black!

Postby Kauranga » Sun Sep 16, 2012 10:36 pm

Eamorr wrote:
Eamorr wrote:Greetings,

The trouble is that the white background of my image isn't white - it's gray... Anyone know how to fix this? If I make the sunlight intensity too high, the image can't be seen; however, if I make the image sunlight too low, the background goes all gray...


The background colour is set in the "World settings". See (http://wiki.blender.org/index.php/Doc:2.6/Manual/World/Background).


Return to “Animation”

Who is online

Users browsing this forum: No registered users and 0 guests