GPU rendering

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Posts: 1
Joined: Sat Aug 11, 2012 1:47 am
Location: Israel

GPU rendering

Postby Alexzzz » Sat Aug 11, 2012 1:49 am

I have an HD6950 video card , but it seems that i dont have the option to render on my GPU , why is that?
I have a option called " Feature set" and theres 2 options one called "Supported" and the other "Experimental"?
What is wrong ?

Posts: 1
Joined: Sun Aug 19, 2012 7:57 pm

Postby auronx223 » Sun Aug 19, 2012 8:06 pm

Go in file, user preferences, then go to system tab, then at bottom left you should see compute device, select OpenCL and select your gpu. I have to select Experimental under the feature set and select gpu compute.

Return to “Rendering”

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests