Trying to enable GPU in Blender 2.62

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

troiano27
Posts: 3
Joined: Tue Apr 03, 2012 5:56 pm

Trying to enable GPU in Blender 2.62

Postby troiano27 » Tue Apr 03, 2012 6:02 pm

This might be a simple question, but I can't seem to figure it out. I have a 2009 8 core Mac Pro, with an Nvidia Quadro 4000 for Mac video card.

I have the latest build of Blender (2.62) and I'm trying to enable my GPU for rendering. When I goto system preferences, the only option it gives me is for rendering on the CPU. I can't figure out where I'm going wrong here.

I use Adobe CS5 and it recognizes my graphics card, and I am using the GPU there. Is there something I'm missing in my Blender settings?

Thank you for the Help,
Jeff

troiano27
Posts: 3
Joined: Tue Apr 03, 2012 5:56 pm

Postby troiano27 » Wed Apr 04, 2012 12:34 am

I found the answer to my question. Sorry for taking the easy route and posting first.

I found that the offical release of blender doesn't support cuda processing, so I had to download one of the experimental builds.

mocap
Posts: 7
Joined: Fri Mar 30, 2012 1:49 am

Postby mocap » Sat Apr 07, 2012 6:12 am

Blender 2.62 official build comes with cycles render that supports cuda. To use it you need to select cycles from the render options then change from cpu to gpu.

bill2reg
Posts: 108
Joined: Wed Feb 23, 2011 11:44 am

Postby bill2reg » Mon Apr 09, 2012 5:33 pm

mocap,
I posted here about this too. I have the official 2.62.0 and if I use cycles render, there still is no option to select 'GPU'. There is only 'supported' or 'experimantal', but not 'GPU' or even 'CPU'. So I am assuming that it's using the CPU by default anyway.

threedee
Posts: 10
Joined: Mon Mar 19, 2012 8:36 am
Location: Switzerland

Postby threedee » Wed Apr 11, 2012 11:43 pm

Have you checked the system tab under user settings? At the bottomleft corner you may select experimental and then see if your graphics card is selectable there in a drop down list.

bill2reg
Posts: 108
Joined: Wed Feb 23, 2011 11:44 am

Postby bill2reg » Tue Apr 17, 2012 12:41 am

Yes I have looked there, but there is only CPU and no other option. No experimental or GPU. In the render properties panel there is an option for CPU or experimental and I have checked that, but it doesn't change the system preferences options. It seems that my graphics card may not be supported yet.

bill2reg
Posts: 108
Joined: Wed Feb 23, 2011 11:44 am

Postby bill2reg » Wed Apr 18, 2012 10:39 am

Update> I installed the latest driver for my graphics card, and now when I select "experimental" instead of "supported", the user preferences allows me to choose my GPU. However, as it's still experimental, it renders only in shades of gray (no color) and it took a lot longer than my CPU. So maybe in future releases, Blender will support my graphics card.

ashish_saw
Posts: 1
Joined: Thu Sep 27, 2012 1:35 pm

Postby ashish_saw » Thu Sep 27, 2012 1:40 pm

bill2reg wrote:Yes I have looked there, but there is only CPU and no other option. No experimental or GPU. In the render properties panel there is an option for CPU or experimental and I have checked that, but it doesn't change the system preferences options. It seems that my graphics card may not be supported yet.


You need to update your graphic driver go to nvidia site and download the latest driver for your Graphic card even i was having a same problem.


Return to “Rendering”

Who is online

Users browsing this forum: No registered users and 0 guests