Blender2.64 runtime error

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Posts: 1
Joined: Tue Oct 16, 2012 9:10 am
Location: France

Blender2.64 runtime error

Postby Rosie » Tue Oct 16, 2012 9:23 am

I currently work with Blender 2.62 works very well. Yesterday I downloaded Blender 2.64, and I have an error message. So I updated framework (visual c + + 2008 and 2010) and I uploaded again Blender 2.64 but I keep getting this error message:

Microsoft Visual C + + Runtime Library
Runtime Error!

Program: C: \ Documents and Settings \ NAME \ Desktop \ blender-2.64a-re ...

This application HAS Requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

What exactly should I do to run the software?
I am under the operating system XP SP3 famililal

Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 1 guest