Render times rediculous slow because of subsurf

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

JohnDevil
Posts: 2
Joined: Sun Oct 21, 2012 2:04 am

Render times rediculous slow because of subsurf

Postby JohnDevil » Tue Oct 23, 2012 1:35 am

I added the subsurf modifier and DID NOT increase its levels so its still at one. once i apply it and export to collada (.dae) it will take ages to export, infact i have not managed to export yet. if i export without having subsurf applied it renders within 15 seconds.

Can anyone shed any light on this?

I have 2x GTX480s and intel Core I7.......

tyler22250
Posts: 5
Joined: Wed Oct 24, 2012 8:50 pm
Location: Northern Minnesota, USA

Re: Render times rediculous slow because of subsurf

Postby tyler22250 » Wed Oct 24, 2012 8:54 pm

JohnDevil wrote:I added the subsurf modifier and DID NOT increase its levels so its still at one. once i apply it and export to collada (.dae) it will take ages to export, infact i have not managed to export yet. if i export without having subsurf applied it renders within 15 seconds.

Can anyone shed any light on this?

I have 2x GTX480s and intel Core I7.......


Ive been using an old gaming computer that was made in 1999, I have found no problems in render time becuase of subsurf. It might be that you have been using collada (.dae.) I render with 3d Studio (3ds.) and those export instantly. It still takes around 20 seconds to render but thats probly from my computers age.


Return to “News & Chat”

Who is online

Users browsing this forum: No registered users and 3 guests