Using 2.49 blend files in 2.64

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

minghia
Posts: 7
Joined: Fri Aug 27, 2010 10:27 am

Using 2.49 blend files in 2.64

Postby minghia » Mon Nov 12, 2012 9:13 am

I have a bunch of openflight models and I am trying to use them in blender 2.64. I thought that I could save the files as blend files in 2.49b and then use them in 2.64. But I don't see anything in 2.64. Any ideas what I am doing wrong?

stiv
Posts: 3646
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Postby stiv » Mon Nov 12, 2012 5:14 pm

Blender files are generally forward/backward compatible, with the exception that if you use a feature that is not available in another version, it will not be available.

More details might help.

minghia
Posts: 7
Joined: Fri Aug 27, 2010 10:27 am

Postby minghia » Mon Nov 12, 2012 11:19 pm

It looks like the problem is not blender 2.64 rather the problem is with the saving as a .blend file in 2.49b. For some reason when I save the imported openflight file into blender 2.49 and save it as a .blend file, then load the same .blend file into 2.49 I get nothing appearing on the screen even when I turn on display hidden objects. I have tried this on OSX. I have assumed that there is no difference between the windows version and the OSX version.

stiv
Posts: 3646
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Postby stiv » Tue Nov 13, 2012 5:56 am

Blender 2.49 should be able to save and load it's own files. Makes me suspect the import process.

You can use the Outliner or OOPS view to see what is actually in the .blend.

minghia
Posts: 7
Joined: Fri Aug 27, 2010 10:27 am

Postby minghia » Tue Nov 13, 2012 11:49 am

I have loaded the blend file into the Outliner (2.49) and can see something. How do I proceed from there? What do the various colours mean? Some of the blocks are pink background, others have a green background and the majority of the blocks have a grey background. Most of the grey background blocks have black writing but there are a few which have white writing. Is this significant?

minghia
Posts: 7
Joined: Fri Aug 27, 2010 10:27 am

Postby minghia » Wed Nov 14, 2012 12:38 pm

Okay I worked out why the node weren't being displayed as the conversion obviously isn't turning on the various renderlayer visibility. I have turned them on but I can't edit the nodes. Is there a control I can toggle to enable editing of the meshes?


Return to “Interface & Tools”

Who is online

Users browsing this forum: No registered users and 3 guests