How to install/activate Cycles on 2.62?

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Passiday
Posts: 2
Joined: Mon Jan 07, 2013 12:16 am

How to install/activate Cycles on 2.62?

Postby Passiday » Mon Jan 07, 2013 12:47 am

I have Blender 2.62 on my PC (running Ubuntu 12.04), and I'd like to start experimenting with the beautiful Cycles rendering engine.

From the tutorials I see that it is supposed to be available in the rendering engine dropdown. But I have only "Blender Render", "Blender Game" and greyed out "Engine" values there.

I read that Cycles is enabled by default since version 2.61. So, since I'm on 2.62 I guess there's some problem.

So, should I uninstall and install from fresh source, or there are some less drastic steps to be taken in order to enable the Cycles addon?

CoDEmanX
Posts: 894
Joined: Sun Apr 05, 2009 7:42 pm
Location: Germany

Postby CoDEmanX » Mon Jan 07, 2013 1:23 am

File > User pref. > Addons > Cycles Render Engine (enable it)
I'm sitting, waiting, wishing, building Blender in superstition...

Passiday
Posts: 2
Joined: Mon Jan 07, 2013 12:16 am

Postby Passiday » Mon Jan 07, 2013 8:05 am

If I go to File > User pref. > Addons and search for Cycles, a warning entry appears:

Missing script files
[warning icon]cycles [x] (checkbox to disable the addon)

If I google for "blender Cycles missing script files"

Had to reinstall anyway, it seemed it would take too long time to fix this manually.


Return to “Rendering”

Who is online

Users browsing this forum: No registered users and 3 guests