Texture Bake query

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

psullie
Posts: 554
Joined: Thu Sep 11, 2008 11:09 am
Location: Ireland

Texture Bake query

Postby psullie » Wed Jan 23, 2013 5:40 pm

When ever I bake Textures from a Vertex Painted object the results have been 'over exposed' The resulting texture maps are much paler than the source, even when viewed shadeless. I need to then open the image map in Gimp and up the saturation.
This issue surfaced around the same time Colour Management was introduced.
Anybody else experience this?
I get this on both Mac & Ubuntu workstations.

psullie
Posts: 554
Joined: Thu Sep 11, 2008 11:09 am
Location: Ireland

Postby psullie » Wed Feb 13, 2013 10:15 am

Hello all, to illustrate the issue here's an example using the same hi-res to low res models. On the left is texture bake from Meshlab (correct), on the right is Blender (texture only bake):
Image

As you can see Blender's colour is far too pale.

Any suggestions?

tonebacas
Posts: 2
Joined: Thu Feb 28, 2013 10:31 pm

Postby tonebacas » Thu Feb 28, 2013 10:37 pm

turning down the ambient color on the materials might help.
see if it works and post some feedback.

psullie
Posts: 554
Joined: Thu Sep 11, 2008 11:09 am
Location: Ireland

Postby psullie » Tue Mar 05, 2013 10:57 am

cheers for the reply, adjusting the ambient and/or specular colour has no impact on the Texture Bake (selecting Textures only should ignore these anyway)
I have a feeling that this is related to colour management, as the bug crept abut the same time as CM was introduced.
Hopefully it'll get fixed in a future release.


Return to “Rendering”

Who is online

Users browsing this forum: No registered users and 0 guests