bf-blender / Linux glibc 2.3.2 (2004/01/14)

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

kino
Posts: 94
Joined: Sun Oct 13, 2002 7:37 pm

bf-blender / Linux glibc 2.3.2 (2004/01/14)

Postby kino » Wed Jan 14, 2004 9:02 am

Autoconf system , no TTF, No Game, openal yes

link: Removed, use new builds


* (progress) interface Added hotkey 'U' in the Unwrap UVs view3d menu item.
* (bug fix) interface Small bug in toolbox corrected
* (bug fix) metaball Metaball boundingbox bug fixed. Reported by Jiri Hnidek.
* (progress) source New ButBit button code in usa for Userpreference buttons.
* (progress) interface file->import commented out.
* (progress) yafray Global photons export for YafRay. Square arealights, spot and point can work as emitters. Needs latest yafray code, still not in cvs.
* (bug fix) render Fix for bug that caused transparent shadow change how a texture rendered itself.

(This text shamelssly stolen from broken who stolen from jesterKing's post )
:)


kino
Last edited by kino on Fri Jan 16, 2004 12:41 pm, edited 2 times in total.
kino3d.com italian site

lordloki
Posts: 10
Joined: Thu Oct 17, 2002 12:36 am

bug (i think)

Postby lordloki » Wed Jan 14, 2004 4:28 pm

When you don't have objects in the scene and ,in object mode, you select:

Object -> Make Links -> Blender crash
or
Object -> Copy Attributes -> Blender crash

You must select Object from the window toolbar because if you select Object from the 'space' toolbar blender work fine

Sorry for my english
regards

kino
Posts: 94
Joined: Sun Oct 13, 2002 7:37 pm

Postby kino » Wed Jan 14, 2004 4:37 pm

Yes :(
erase the default cube CTRL-C or CTRL-L and blender crash
and ther's a little flash of the erased cube

ciao
kino3d.com italian site

matt_e
Posts: 898
Joined: Mon Oct 14, 2002 4:32 am
Location: Sydney, Australia
Contact:

Postby matt_e » Wed Jan 14, 2004 5:02 pm

Ah, looks like that got brought in with recent changes to the menus. My apologies! Just committed a fix for this problem into CVS, thanks very much for the report!

kino
Posts: 94
Joined: Sun Oct 13, 2002 7:37 pm

Postby kino » Wed Jan 14, 2004 5:11 pm

Yes it work now :)
Thanks

updated the download file with fix and more commit by
broken theeth and jandro

ciao
kino3d.com italian site


Return to “Testing Builds”

Who is online

Users browsing this forum: No registered users and 0 guests