Interface Redraw Test

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

meestaplu
Posts: 81
Joined: Sun Oct 13, 2002 7:45 pm
Location: CT

Interface Redraw Test

Postby meestaplu » Tue Mar 02, 2004 4:52 pm

Hi guys,

This might seem like a double post from Elysiun, but I realized today that this is a much better place to post a testing build. It's the testing builds forum, right? :D

Anyway, if you would be so kind as to download this build and mess around with it, I would be much obliged. Here --> http://www.princeton.edu/~mplough/tmp/blender.zip (stick the zipped Windows EXE in your Blender folder)
Built 3/1 from a 3/1 CVS checkout.

Please reply with your video card, your driver version, and any weirdness that happened. If there was no weirdness, please say that also.

Thanks a whole bunch,
Matt
I love vector calculus at 4 in the morning.

Skelet
Posts: 78
Joined: Sat Nov 09, 2002 4:07 pm

Postby Skelet » Tue Mar 02, 2004 5:16 pm

I'w tryed it on nvida geforce2 titanium 64mb: works very good for me
and NVIDA GEFORCE4 FX440/8 128mb: few wire redraw problems on AAx2 enabled, but problem allready was in original Blender 2.32
The Skelet

klopes
Posts: 11
Joined: Wed Oct 16, 2002 10:33 am

Postby klopes » Wed Mar 03, 2004 8:58 am

No more than a "nVidia RIVA 128ZX 2X AGP graphics, 8 MB SDRAM, 64-bit offers exceptional integrated graphics with 64-bit wide arrangement", but fine and funny. :!:

gabio
Posts: 618
Joined: Thu Jan 15, 2004 6:41 am
Location: Canada - Québec - Sherbrooke
Contact:

Postby gabio » Wed Mar 03, 2004 5:41 pm

No problem on a nvidia gforce 2 mx 400 agp 4x 64 mb driver 53.03

What's the improvement you'r trying?

bleen
Posts: 36
Joined: Fri May 09, 2003 1:58 am

Postby bleen » Wed Mar 03, 2004 10:16 pm

your built seems to work better for my graphiccard.
i upgraded my videodriver after i tested with the installed drivers.
i always had problems with the multitasks and blenders open gl (redraw).
there was always problems with animation playback an the new (current) videodrivers, but for me now, it seems to work better, no troubles!
gfx: ati fire gl 8700
driver: 5.12.2195.3024 (previous), 5.12.2195.3051 (now)

thank you, good work!

bleen

meestaplu
Posts: 81
Joined: Sun Oct 13, 2002 7:45 pm
Location: CT

Postby meestaplu » Thu Mar 04, 2004 4:54 pm

I was testing a small change to the ui_paste_under function -- there was a fudge factor included as a hack, although I'm not sure what its exact purpose was. I removed the fudge factor because it was causing problems on my 3dlabs card, and I'm glad to hear that it doesn't cause other cards to go berserk.

Thanks guys --
Matt
I love vector calculus at 4 in the morning.


Return to “Testing Builds”

Who is online

Users browsing this forum: No registered users and 0 guests