bf-blender Linux glibc 2.2.5 -->Python 2.3<-- (2004-04

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

Michel
Posts: 208
Joined: Wed Oct 16, 2002 7:27 pm
Location: Somewhere below the rivers in Holland (but not Limburg)

bf-blender Linux glibc 2.2.5 -->Python 2.3<-- (2004-04

Postby Michel » Thu Apr 08, 2004 10:38 pm

Hi,

an update of both the static and dynamic versions are available here. All recent changes applied.
All features enabled (game engine, openal, internationalization).

Most important thing to note: You'll need Python 2.3 installed on your system!

I've heard reports on segfaults at startup. I'm not sure if that's related to an incompatible Python version.

With regards,
Michel
Last edited by Michel on Tue Apr 13, 2004 9:37 pm, edited 1 time in total.
You can have one of two things: Progress or Progress Reports.

UglyMike
Posts: 34
Joined: Wed Oct 16, 2002 9:34 am

Wohooo!

Postby UglyMike » Fri Apr 09, 2004 1:59 pm

F* great, Michel! 8)
Will try this out over the weekend.
Thanks to the previous build you posted, I finally was able to run Beast in all its glory on Mdk-10!! :shock:

Is the AO patch in there? If so, how do I get to it? If not.... :(
EDIT: oops, found AO in the world settings...

Again, I just wish to express my appreciation for all the hard work you do on the Python side of things! :D

akabigbro
Posts: 2
Joined: Fri Nov 15, 2002 2:36 am

Will the runtime work...

Postby akabigbro » Sat Apr 10, 2004 7:56 pm

Will the game engine runtime work for exporting in the version 2.33?

I really love the new interface, and now that it has the advantage to work on the game engine; It sure would be nice to have the exportable runtime.

Thanks...
DAVE

P.S. Good job!

Napoleon
Posts: 63
Joined: Tue Jan 27, 2004 6:08 pm

Postby Napoleon » Tue Apr 13, 2004 7:43 pm

I have a couple of sample .blend files which works in Blender on windows but when i tried render on my slack 9.1 box with yafray it gave me this error "Segmentation Fault". The internal blender renderer is okay

Michel
Posts: 208
Joined: Wed Oct 16, 2002 7:27 pm
Location: Somewhere below the rivers in Holland (but not Limburg)

Postby Michel » Tue Apr 13, 2004 9:26 pm

Napoleon wrote:I have a couple of sample .blend files which works in Blender on windows but when i tried render on my slack 9.1 box with yafray it gave me this error "Segmentation Fault". The internal blender renderer is okay

Hi,

could you put one of those .blend files online somewhere so I can test this? Or, if it's not too big, you can e-mail it to me: michel.s@home.nl

With regards,
Michel
You can have one of two things: Progress or Progress Reports.


Return to “Testing Builds”

Who is online

Users browsing this forum: No registered users and 0 guests