Bf-Blender Windows (12/04/04)

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

koex
Posts: 20
Joined: Mon Apr 12, 2004 11:57 pm

Bf-Blender Windows (12/04/04)

Postby koex » Tue Apr 13, 2004 12:06 am

Hi people.

Bf-Blender (12/04/04) : http://usuarios.lycos.es/proyectok/Blender/Blender-CVS/

(Compiled under cygwin with game-engine activated)

CVS-Log : http://www.blender.org/pipermail/bf-ble ... /date.html
Changes since 2.32 : http://www.blender3d.org/cms/Changes_si ... .66.0.html

Salut.

Caronte
Posts: 521
Joined: Wed Oct 16, 2002 12:53 am
Location: Valencia-Spain-Europe

Postby Caronte » Tue Apr 13, 2004 2:23 am

Hi Koex :wink:

The new AO feature with world texture is awesome, but while testing it, blender freeze if OSA is on.

Someone have this bug?
Caronte.
"Some Day, All Will Be Digital"
http://www.nicodigital.com

SamAdam
Posts: 316
Joined: Thu Mar 04, 2004 1:28 pm
Contact:

Postby SamAdam » Tue Apr 13, 2004 4:33 am

nevermind

gabio
Posts: 618
Joined: Thu Jan 15, 2004 6:41 am
Location: Canada - Québec - Sherbrooke
Contact:

Postby gabio » Tue Apr 13, 2004 4:32 pm

SamAdam wrote:nevermind

:?: :?: :?:

jd-multi
Posts: 123
Joined: Thu Mar 13, 2003 11:29 pm

Postby jd-multi » Tue Apr 13, 2004 5:42 pm

Strange, the collision bug (actor falls trough the ground) in the game engine seams to be worser then last release. The actor falls traight to the ground when you hit P and press a movement button. And the game engine is enabled, but not the buttons to make the logic brick setup :(

And about that world bug, nope I didn't encounter it, maybe posting the .blend file ready for render, so I can test what you mean. :P

GFA-MAD
Posts: 60
Joined: Wed Nov 13, 2002 7:59 pm

Postby GFA-MAD » Tue Apr 13, 2004 7:08 pm

First at all:Thanks fot this build :D
-The game engine is slowest then the previous build...
-...And it seems very buggy...When I move there ar "jump".
-I take my last project, and there was some GIF texture. They are not displayed with this build...

OK, I will make more test, but this build seems below the previous....Sorry... :(

Good luck

GFA-MAD

gabio
Posts: 618
Joined: Thu Jan 15, 2004 6:41 am
Location: Canada - Québec - Sherbrooke
Contact:

Postby gabio » Tue Apr 13, 2004 7:40 pm

cygwin isn't very stable ad is of course not optimised. But the test itself is interesting... what about the new AO setting?

GFA-MAD
Posts: 60
Joined: Wed Nov 13, 2002 7:59 pm

Postby GFA-MAD » Tue Apr 13, 2004 8:05 pm

Sorry gabio, too busy with the Game Engine, I forget the wonderfull AO !
-Well, AO is working fine, no bug seens
-VERY Good idea to take in account texture of the sky ! That's great !
So that's all good.

But now, you're so near a real a real radiosity solution: You take in account the texture of the sky, so maybe, you can take in account the luminosity and texture of hitten objects, no ? OK, OK, I know, we are always asking more...

Conclusion:
-Very good build for the new AO
-A lot of problem with the GameEngine.

GFA-MAD

gabio
Posts: 618
Joined: Thu Jan 15, 2004 6:41 am
Location: Canada - Québec - Sherbrooke
Contact:

Postby gabio » Wed Apr 14, 2004 12:36 am

espect a optimised build tonight if i can restart my computer... need to reinstall.

GFA-MAD
Posts: 60
Joined: Wed Nov 13, 2002 7:59 pm

Postby GFA-MAD » Wed Apr 14, 2004 1:18 pm

Thanks Gabio ! Need to reinstall ? Blender has crashed your OS !!! :wink: :wink: :wink:

Good luck

GFA-MAD

koex
Posts: 20
Joined: Mon Apr 12, 2004 11:57 pm

Postby koex » Wed Apr 14, 2004 2:22 pm

I'm sorry for the inconveniences with this build, i forgot to say that this is a very very testing build because i don´t have experience with Cygwin and with software compilation.

I'm sorry anyway ( and for my very very bad english :roll: ).

Greetings.

gabio
Posts: 618
Joined: Thu Jan 15, 2004 6:41 am
Location: Canada - Québec - Sherbrooke
Contact:

Postby gabio » Wed Apr 14, 2004 4:07 pm

not to be sorry do your best


Return to “Testing Builds”

Who is online

Users browsing this forum: No registered users and 0 guests