animation loop pausing?

Animation tools, character animation, non linear animation

Moderators: jesterKing, stiv

Posts: 83
Joined: Tue May 04, 2004 4:36 pm

animation loop pausing?

Postby Roja » Mon Jan 31, 2005 1:23 am

I've posted this in the Elysiun, but no one hopefully someone here will know if this is a bug or what:

I'm having a problem, when I play-back in the 3d view my animation that has 13 frames, instead of looping smoothly it pauses shortly-about 1 frame length, at the 2nd to the last frame. I do not have a duplicate frame at the end(that would be the same as the first frame), so I have no idea what's causing this.

Something strange that I noticed was that the black box that your mouse cursor changes into when you play the animation, seems to run from frames 1-13, just like it should. But the white text at the bottom of the veiwport that also has the frame names on it is always one behind that of the black box. In fact, everything is one behind that black box(action, ipo, nla editors). So, the pause for the black box is at frame 13, while the pause for everything else is at frame 12(the second to last frame).

Any help is appreciated, this problem has been plaguing me for a while now.

Posts: 2243
Joined: Fri Jan 10, 2003 6:41 pm

Postby joeri » Mon Jan 31, 2005 10:42 am

Typical blender bug.

Posts: 13
Joined: Mon Feb 10, 2003 4:12 pm

Postby koob » Wed Feb 02, 2005 10:03 am

Yep - I've always had this problem too. Annoying. This doesn't apply to you but I found if you are looping the animation, the problem is a bit less obvious if you also duplicate a few frames after the end, if that makes sense. It's an odd one though.

Return to “Animation”

Who is online

Users browsing this forum: No registered users and 3 guests