tangent normals and mirror issue =?

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

belich
Posts: 1
Joined: Tue Mar 29, 2011 3:25 am
Location: Argentina

tangent normals and mirror issue =?

Postby belich » Tue Mar 29, 2011 4:12 am

hi this is my first post here, hope to be in the rigth place since this problem happend with every blender build, official or from graphicall, thanks in advance for reading.

im having this situation, im trying to save some pixels in my texture by modeling only one side of my model, baking the tangent normal map, and then using mirror modifier in order to complete the model, this is a common technique used to save some pixels on the texture sheet, but here i found a problem, blender used to work right with this technique but lately it isn't working the same way.

in this first picture you can see that with an older version of blender the mirror its almost unnoticed, this is great to mirror armor plates and other stuff for game artists

Image


in this other picture you can clearly see the seam that mirrors the model

Image



in red I wrote the blender version, and release number, i tryed lots of bouilds from graphicall.org and every one does the same.

here is a simplified sample.

official 2.56a release

Image


"official" Release Candidate 0 for 2.57 (r35816)

Image

an here is the blend to test it

http://www.mediafire.com/?bttqn2igi9gzw7r



Im participating at the dominance at war competition, so if this is not a bug and this is going to be the way that blender will work i probably need to adapt the design in order to go around this issue, if someone can show me a north, to know if this is a bug or how can I fix this situation it would be a great help
thanks

Return to “Testing Builds”

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests