Previous Thread  Next Thread

chat icon RPM available.

noselasd

Posted: Wed Oct 16, 2002 11:11 am
Joined: 16 Oct 2002
Posts: 17
Based on the very good work at http://www.linux.ucla.edu/~phaethon/blender/blender-autoconf.html, and further tweaking,
I made an RPM: http://utelsystems.dyndns.org/apt/redhat/RPMS.testingrh73/blender-2.25b-1.i586.rpm , consists of the binary only. Compiled on and for RedHat 7.3, other may work.
--
NOS@Utel.no
Reply with quote


angelo

Posted: Wed Oct 16, 2002 2:34 pm
Joined: 16 Oct 2002
Posts: 5
noselasd wrote:
Based on the very good work at http://www.linux.ucla.edu/~phaethon/blender/blender-autoconf.html, and further tweaking,
I made an RPM: http://utelsystems.dyndns.org/apt/redhat/RPMS.testingrh73/blender-2.25b-1.i586.rpm , consists of the binary only. Compiled on and for RedHat 7.3, other may work.
--
NOS@Utel.no


Thanks a lot !! .
Reply with quote


Silbert

Posted: Wed Oct 16, 2002 3:01 pm
Joined: 16 Oct 2002
Posts: 2
Great! I will try your rpm on SuSe 7.3. THX!
Reply with quote


JohnMSCLinux

Posted: Wed Oct 16, 2002 6:50 pm
Joined: 16 Oct 2002
Posts: 4
How about the source RPM?
Reply with quote


Manuel

Posted: Wed Oct 16, 2002 11:42 pm
Joined: 15 Oct 2002
Posts: 75
noselasd wrote:
Based on the very good work at http://www.linux.ucla.edu/~phaethon/blender/blender-autoconf.html, and further tweaking,
I made an RPM: http://utelsystems.dyndns.org/apt/redhat/RPMS.testingrh73/blender-2.25b-1.i586.rpm , consists of the binary only. Compiled on and for RedHat 7.3, other may work.
--
NOS@Utel.no


Hi!
I use RH7.3
When I try the boolean, with the W-Key,
Blender crash :

Code:
unknow file format
segmentation fault


However thanks, thanks, thanks
without rpm I can't see the 2.25 under Linux (the static
version seg fault and dyn requires python22, a problem
because in RH7.3 Tkinker is based on python1.5,
and remove or update it is difficult)
thanks again,
Very Happy

Manuel
Reply with quote


pannomatte

Posted: Thu Oct 17, 2002 5:27 am
Joined: 17 Oct 2002
Posts: 3
Worked like a charm, Red Hat 7.3. No game engine........ Crying or Very sad
Reply with quote


Eric

Posted: Thu Oct 17, 2002 8:22 am
Joined: 16 Oct 2002
Posts: 192
Manuel wrote:
noselasd wrote:
Based on the very good work at http://www.linux.ucla.edu/~phaethon/blender/blender-autoconf.html, and further tweaking,
I made an RPM: http://utelsystems.dyndns.org/apt/redhat/RPMS.testingrh73/blender-2.25b-1.i586.rpm , consists of the binary only. Compiled on and for RedHat 7.3, other may work.
--
NOS@Utel.no


Hi!
I use RH7.3
When I try the boolean, with the W-Key,
Blender crash :

Code:
unknow file format
segmentation fault


However thanks, thanks, thanks
without rpm I can't see the 2.25 under Linux (the static
version seg fault and dyn requires python22, a problem
because in RH7.3 Tkinker is based on python1.5,
and remove or update it is difficult)
thanks again,
Very Happy

Manuel

As I understand it, booleans aren't available because of the collision detection thingy that couldn't get into GPL.
Reply with quote


noselasd

Posted: Thu Oct 17, 2002 9:04 am
Joined: 16 Oct 2002
Posts: 17
JohnMSCLinux wrote:
How about the source RPM?


It will come when blender builds without tweaks and to much manual
fixups, for now I build the rpm after I have the binary, just so folks
easily can test blender.
Reply with quote


Manuel

Posted: Thu Oct 17, 2002 10:16 pm
Joined: 15 Oct 2002
Posts: 75
Eric wrote:
Manuel wrote:
noselasd wrote:
Based on the very good work at http://www.linux.ucla.edu/~phaethon/blender/blender-autoconf.html, and further tweaking,
I made an RPM: http://utelsystems.dyndns.org/apt/redhat/RPMS.testingrh73/blender-2.25b-1.i586.rpm , consists of the binary only. Compiled on and for RedHat 7.3, other may work.
--
NOS@Utel.no


Hi!
I use RH7.3
When I try the boolean, with the W-Key,
Blender crash :

Code:
unknow file format
segmentation fault


However thanks, thanks, thanks
without rpm I can't see the 2.25 under Linux (the static
version seg fault and dyn requires python22, a problem
because in RH7.3 Tkinker is based on python1.5,
and remove or update it is difficult)
thanks again,
Very Happy

Manuel

As I understand it, booleans aren't available because of the collision detection thingy that couldn't get into GPL.


The booleans is indipendent from collision:
under binary for win it work fine...
Reply with quote


 
Jump to:  
Powered by phpBB © 2001, 2005 phpBB Group